Thread Rating:
  • 10 Vote(s) - 4.2 Average
Skin MOD - Aeon MQ5 for Kodi 17 Krypton
#46
does it work on ATV4? It's stuck at 30%(Defining sub menus for movies)
Reply
#47
Ouch.. I can't now use Kodi anymore Sad how to reset it to default skin? The skin just freezes even after restarting ATV4... help?
Reply
#48
(2016-07-23, 03:56)coolguy82 Wrote: Ouch.. I can't now use Kodi anymore Sad how to reset it to default skin? The skin just freezes even after restarting ATV4... help?

Edit your guisettings.xml and change the default skin.
Reply
#49
A new release of Aeon MQ5 Krypton Mod ver 9.2.0 is available. This release is for use with Kodi Krypton 17 Beta 1 and newer nightlies. See first post for download links and more info.

scott s.
.
Reply
#50
(2016-02-11, 09:50)querty1000 Wrote: scott, it seems in the "wide" view that the movie ratings are not shown properly. also the weather doesn't work properly, the next days are empty.

have a fix for the wide view problem and glass view coming shortly for scott
Reply
#51
These should fix the ratings issue for wide view and will also fix the info in glass view and any other view that calls the same variables, would show set info and movie info for all films even if they wasn't part of a set, this removes the additions writers and directors info etc

https://drive.google.com/open?id=0B2lpI2...VNUaGRhTkU includesvariables.xml

https://drive.google.com/open?id=0B2lpI2...kJTUTZrV0E wideview.xml
Reply
#52
Hi I'd love to try this skin but I'm running the latest nightlies and always get an error wen I try to install it. It mentions that the latest releases are compatible with anything later than beta 1. I'm trying to install skin version 5.9.2.0 but get the following error

"Failed to install add-on from zip file"
"Failed to install a dependency"

These are the last lines in the Kodi Log

10:12:23 T:10144 ERROR: CGUITextureManager::GetTexturePath: could not find texture '-'
10:12:23 T:9848 ERROR: CGUITextureManager::GetTexturePath: could not find texture 'DefaultAddonsZip.png'
10:12:40 T:11132 ERROR: Previous line repeats 1 times.
10:12:40 T:11132 ERROR: CAddonInstallJob[skin.aeonmq5]: failed to install dependency script.toolbox
10:14:52 T:9888 WARNING: CSkinInfo: failed to load skin settings

Is there something else I need to do/install as a prerequisite ?

Thanks
Reply
#53
(2016-09-07, 14:23)orby Wrote: These should fix the ratings issue for wide view and will also fix the info in glass view and any other view that calls the same variables, would show set info and movie info for all films even if they wasn't part of a set, this removes the additions writers and directors info etc

https://drive.google.com/open?id=0B2lpI2...VNUaGRhTkU includesvariables.xml

https://drive.google.com/open?id=0B2lpI2...kJTUTZrV0E wideview.xml

Thanks. I have a "own use only" mod that does some changes with userrating vice rating and such, not sure how much interest there is in some of these alternative ratings.

scott s.
.
Reply
#54
(2016-09-11, 11:16)i0zjh02 Wrote: Hi I'd love to try this skin but I'm running the latest nightlies and always get an error wen I try to install it. It mentions that the latest releases are compatible with anything later than beta 1. I'm trying to install skin version 5.9.2.0 but get the following error

"Failed to install add-on from zip file"
"Failed to install a dependency"


Is there something else I need to do/install as a prerequisite ?

Thanks

Typically that is due to one of these required scripts not downloading from the official Kodi repo and installing. I think mainly a mirror issue. Try again in a few minutes and see iff the dependency installs, or in worst case you can install the following from the Kodi repo yourself:

script.aeonmq5.extrapack
script.favourites
script.artwork.downloader
script.randomandlastitems
script.games.rom.collection.browser
script.artistslideshow
script.tv.show.next.aired
service.skin.widgets
script.cu.lrclyrics
script.videolanguage
script.globalsearch
script.toolbox
script.image.resource.select

scott s.
.
Reply
#55
For me, installing the script.module.unidecode for krypton first fixed the problem:

http://mirrors.kodi.tv/addons/krypton/sc...unidecode/
Reply
#56
I've made some massive changes in the skin (not the look and feel, more "under the hood"). I was going to release a new ver for Krypton Beta 4, but held off because Beta 4 wouldn't run any binary addons (like the PVR clients) on Windows, then Beta 5 to fix that introduced a new bug in that no addons would install or update. So I held off (again), though as always the latest files are on github. My thought right now is I think Beta 6 isn't too far off (nightlies seem to have fixed the addon install problems) and so I will release a new version of the skin for that. Currently the internal version is 9.2.2.

9.2.2 will no longer use nor require script.aeonmq5.extrapack. Instead you can install the Aeon MQ7 theme resource pack from the main Kodi repo. For the styles, these I have repackaged as a "styles" resource pack and can be downloaded and installed as zip or via my Aeon MQ5 mod repo.

scott s.
.
Reply
#57
Hi @ all,

I have the same prob with my atv4, I installed the last build today (kodi-20161104-fc62363-yab-tvos) and now I cant update any Add-On.
Always get the error:

- Failed to update add-on
- Failed to install a dependency

With the build before, I have no probs, Im on tvos 9.0 jailbroken. There are updates for fanart.tv Scraper Library, IMDB Scraper Library, MusicBrainz Scraper Library,
Universal Album Scraper, Universal Artist Scraper, and Version Check. No one of these updates did the update, always get that error :/

(2016-09-11, 11:16)i0zjh02 Wrote: Hi I'd love to try this skin but I'm running the latest nightlies and always get an error wen I try to install it. It mentions that the latest releases are compatible with anything later than beta 1. I'm trying to install skin version 5.9.2.0 but get the following error

"Failed to install add-on from zip file"
"Failed to install a dependency"

These are the last lines in the Kodi Log

10:12:23 T:10144 ERROR: CGUITextureManager::GetTexturePath: could not find texture '-'
10:12:23 T:9848 ERROR: CGUITextureManager::GetTexturePath: could not find texture 'DefaultAddonsZip.png'
10:12:40 T:11132 ERROR: Previous line repeats 1 times.
10:12:40 T:11132 ERROR: CAddonInstallJob[skin.aeonmq5]: failed to install dependency script.toolbox
10:14:52 T:9888 WARNING: CSkinInfo: failed to load skin settings

Is there something else I need to do/install as a prerequisite ?

Thanks
Reply
#58
This folder is missing in your Kodi...Add manuall
C:\Users\******\AppData\Roaming\Kodi\temp

This help me, was this Answer for your problem Smile
XBoxMediaCenter (Kodi Leia) 18.0 , LibreElec RasPi3 Krypton Skin AeonMQ6
Reply
#59
...thanks alot Angelina that helped me Wink

But I have one problem with this skin, everytime I go back to my Home Screen, I get an error
that my Favourites Script makes some Probs, how can I fix that or disable that Favourites
Script?

Thanks for helping Big Grin
Reply
#60
(2016-11-08, 16:12)j0k3r Wrote: ...thanks alot Angelina that helped me Wink

But I have one problem with this skin, everytime I go back to my Home Screen, I get an error
that my Favourites Script makes some Probs, how can I fix that or disable that Favourites
Script?

Thanks for helping Big Grin

Need to see the debug log (wiki) posted to site like pastebin and linked to here.

scott s.
.
Reply



Aeon MQ5 for Kodi 17 Krypton4.210