• 1
  • 56
  • 57
  • 58(current)
  • 59
  • 60
  • 130
Beta Titan skin version 3.7.x (Kodi 17 Krypton)
(2017-02-20, 04:36)snarfo Wrote: Thanks! It's an option in the Estuary Mod skin, which is one of the few things I miss since I switched to Titan. Keep up the amazing work.

Next update will include this as a new widget option. I've added both recently played tv channels and tv channels groups
Reply
(2017-02-20, 15:16)PX80 Wrote: doing this, leaves the background image with an "ugly" grey overlay left&right. I just overwrote the global_blue.jpg with a black background and that does the trick for me
Hmmm, I'm not sure what you mean, can you make a screenshot ?
Overwriting an image from the skin seems a bit overdone. Why not just set the global background to a black image in that case ?
I'm really not sure what you are trying to accomplish. Do you want a total black background with no fanart or whatsoever ?

(2017-02-20, 15:16)PX80 Wrote: btw: is there a FAQ which covers all settings?

No, the forum threads is the FAQ. This is opensource so not enough time to write detailed FAQ's ;-)
Reply
(2017-02-20, 15:53)Saed Wrote: It's a library I have on my NAS, and it goes through the Emby addon, it's not a direct kodi library.

Ah, I see. In that case it's a known Emby issue. Just make sure that you use native paths in the emby addon to overcome the issue.
Reply
(2017-02-21, 01:50)oattes Wrote: Looks like you have a missing dependency in your latest code release -- it's effecting many modules in the same way:

Hmm, strange as that is also posted to the repo and should be auto downloaded.
I'll push it once more to the repo just in case.
Reply
(2017-02-21, 03:37)marcelveldt Wrote:
(2017-02-21, 01:50)oattes Wrote: Looks like you have a missing dependency in your latest code release -- it's effecting many modules in the same way:

Hmm, strange as that is also posted to the repo and should be auto downloaded.
I'll push it once more to the repo just in case.

It's downloaded and present in the addons folder (along with the old skin artutils it replaces -- no cleanup ;-). However, it is not being linked in properly. I note that you don't have any top level 'class' defining module (cf. aututils.py in the previous module), just the 'helpers'. Is that perhaps missing?
Reply
(2017-02-21, 03:40)oattes Wrote: It's downloaded and present in the addons folder (along with the old skin artutils it replaces -- no cleanup ;-). However, it is not being linked in properly. I note that you don't have any top level 'class' defining module (cf. aututils.py in the previous module), just the 'helpers'. Is that perhaps missing?

Oops, that was it, file got orphaned after the rename. New version is on it's way to the repo as we speak!
BTW: I can't clean up that old module you'll have to do it yourself.
Reply
I keep getting error when trying to install repo for marcelveldt
Reply
So what's the latest version of titan??
Reply
(2017-02-20, 02:49)marcelveldt Wrote:
(2017-02-19, 22:46)phrozen Wrote: Anyone else having issues with the game controller dialog coming in 17 / latest Titan beta?
Is this a TODO portion of the beta? Should I revert back to a different skin, then set up my controllers and then re-install the titan beta?

Well, I did not code that dialog at all Angel
I have no game controlers so impossible for me to test.

I am willing to give it a try coding it blind. In that case you'll have to test it for me ;-)

No problems at all. I can test if you'd like; I'm not familiar at all with Kodi theme development or I'd have offered to help Sad

I was able to work around the issue quite easily: Simply revert back to Estuary theme, and then configure my controllers. Once that's done I just revert back to Titan Beta and everything was where I left it, only now my game pads work. 10 minute affair.
Reply
@marcelveldt: When i start kodi, titan skin loads the front widget which doesnt contain information at startup, so the top right corner displays the background - which i find ugly - [netflix2 style]

Image

Solution: since background changes are not permanent [ after rebooting my fire tv it fall back to global_blue.jpg ] i replaced the picutre with a logo if mine to resolve it.




Different Topic: When selecting a Show or Videos, it happens to me that the cursor/navigation [ fire tv ] highliths the Scrollbar but not the content, so i have to move the cursor back to the shows/movie to brwose them
Reply
I can confirm PX80s issue, as i have the same problem. If i select "none" as global background and save the settings it falls back to the default blue background image after reboot. The "none" selection is (in my opinion) the best looking option for the netflix2 layout at startup and while browsing the main menu. Selecting a plain black image as global background is working for me, but it still doesn't look that nice than selecting "none".

EDIT: just checked again - my black background image is also replaced by the standard blue one after rebooting

pls fix
Reply
(2017-02-20, 02:38)marcelveldt Wrote:
(2017-02-17, 17:58)pence Wrote: Is there anyway to get ratings in the bottom right corner in vertical view? It works on netflix view, but nothing in vertical... one of the two options like in the picture, but prefer bottom right. Thanks!
Once the current version is pushed to the Kodi repo I will be doing some rework on the widget details panels. The ratings is one of the things I had in mind for a more consistent experience.

Thank you! That is the only thing i miss since Netflix view. I think the modern vertical looks better in most cases.
Reply
(2017-02-20, 02:07)marcelveldt Wrote:
(2017-02-15, 22:44)teedo42 Wrote: 1. I am now unable to access extended info period. The screen doesn't open, an error message pops up. If I access the regular Kodi cast, it no longer opens. I am now at version 3.7.45.

2. In the media library, I am unable to change the view on some movies. I cant get the fanart to display, just landscape art. I have the option set to prefer fanart. Some will change but most wont.

1. That would be an issue with extendedinfo script, not the skin. Capture a kodi logfile with the error and post it in the extendedinfo support thread to get help. It might also be a good idea to remove extendedinfo including settings and reinstall it.

2. Please make a screenshot of the issue so I know exactly what view and/or image you're talking about.

I am unable to post a screen shot. I used win 10 snipping tool but cant post it to forum.

The media library view is panel details. The image that I am referring to is the large thumbnail. This image will not change from landscape art. After selecting an image in the choose fanart menu it remains on the landscaped image.
Reply
There is still some kind of logic error in the background_updater.py. At first, I thought it was an 'off by one' error, but now I think it's more subtle. Experimenting with a very low value of 'prefetch_images' suggests that the problem might be:

1) in get_images_from_vfspath, the limit of prefetch_images is used in the kodidb.get_json call where the expectation is that you'll get exactly 'prefetch_images' items from the library. Then you cycle through the list and knock out any items without fanart. This could reduce the number of images below the expectation in

2) set_background where you look for 'at least' prefetch_images' in order to run the cycle of available images and then return to the library for more.
Reply
(2017-02-20, 02:30)marcelveldt Wrote:
(2017-02-17, 14:12)MediaGuy Wrote: Settings -> Skin Settings -> Configure shortcuts -> Edit menu shortcuts
That screens shows Movies at the top of the list but nothing shows in the home screen. (Movies is enabled)
How can I show the movie menu entry?
I can display Videos but to access them I have to go through several menu's everytime. No movie info is given and DVD images/folders don't work; only single file movies work.

You forgot to scrape your movies into the Kodi library.
That Movies entry will only show if your movies library is scanned with content.
Thanks Marcel.

I got it working, sort of...
When I select movies from the menu I have to go through a file menu to see my movies. No problem.
When I go back to the menu and click on movies. Kodi jumps straight to the movies. -> Great, Just as I want it.
If I restart Kodi I have to go through that menu again when clicking movies. -> how can I make Kodi remember to go to Movies?

(with series it's just one click)
Reply
  • 1
  • 56
  • 57
  • 58(current)
  • 59
  • 60
  • 130

Logout Mark Read Team Forum Stats Members Help
Titan skin version 3.7.x (Kodi 17 Krypton)6
This forum uses Lukasz Tkacz MyBB addons.