Beta - Titan skin version 3.7.x (Kodi 17 Krypton)

  Thread Rating:
  • 5 Vote(s) - 4.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
sPurf Offline
Junior Member
Posts: 5
Joined: Jul 2016
Reputation: 0
Post: #1756
I'm experiencing an intermittent crash when Kodi first loads since upgrading to Krypton from Jarvis. I'm running on Windows 10 Pro system and get the dreaded "Kodi has stopped working" message.

I think it is related to the Titan skin as reverting to the default skin has Kodi loading each time. The debug log files aren't much help as it just stops at some random non-error point. I have found that disabling the RSS ticket and enabling the setting for low performance systems reduces the frequencies of crashes by about 50% but hasn't eliminated it. The crash occurs when it says it is loading TV channels from my PVR client. On the times it has loaded correctly Kodi, Titan and the PVR plugin all work perfectly. On Jarvis I never experienced this problem.

Any help would be greatly appreciated.
(This post was last modified: 2017-08-11 07:42 by sPurf.)
find quote
sagikri Offline
Junior Member
Posts: 1
Joined: Nov 2014
Reputation: 0
Post: #1757
Hello
How can i access the RECENTLY PLAYED CHANNELS WIDGET
Thanks
find quote
Hennes105 Offline
Junior Member
Posts: 7
Joined: Apr 2017
Reputation: 0
Post: #1758
I am running Kodi 17.4RC with Titan 3.7.56. In the program guide (EPG) and in TV recordings the fanart/artwork is no longer shown. I had this working in prvious versions. I have installed/activated the relevant add-ons I believe. What else should I look for? Any hint welcome!

Please move my post, if it is at the wrong place.
find quote
disaacso Offline
Member
Posts: 51
Joined: Feb 2017
Reputation: 1
Post: #1759
(2017-08-11 21:47)sagikri Wrote:  Hello
How can i access the RECENTLY PLAYED CHANNELS WIDGET
Thanks

Widgets>default widgets>skin helper services>pvr
find quote
Hennes105 Offline
Junior Member
Posts: 7
Joined: Apr 2017
Reputation: 0
Post: #1760
(2017-08-12 13:44)Hennes105 Wrote:  I am running Kodi 17.4RC with Titan 3.7.56. In the program guide (EPG) and in TV recordings the fanart/artwork is no longer shown. I had this working in prvious versions. I have installed/activated the relevant add-ons I believe. What else should I look for? Any hint welcome!

Please move my post, if it is at the wrong place.

If I go to artwork Options (menu within TV recordings), I can choose "Refresh (Auto update) and it will download the artwork. But I Need this to do for each individual recording. Where is the Setting that this is done automatically? I have this working on other machine. What do I miss?
find quote
Hennes105 Offline
Junior Member
Posts: 7
Joined: Apr 2017
Reputation: 0
Post: #1761
(2017-08-12 23:32)Hennes105 Wrote:  
(2017-08-12 13:44)Hennes105 Wrote:  I am running Kodi 17.4RC with Titan 3.7.56. In the program guide (EPG) and in TV recordings the fanart/artwork is no longer shown. I had this working in prvious versions. I have installed/activated the relevant add-ons I believe. What else should I look for? Any hint welcome!

Please move my post, if it is at the wrong place.

If I go to artwork Options (menu within TV recordings), I can choose "Refresh (Auto update) and it will download the artwork. But I Need this to do for each individual recording. Where is the Setting that this is done automatically? I have this working on other machine. What do I miss?

Also, while the "Trailer" button works, the "Youtube Video" button does not work, nothings happens. Is there anything wrong with my Settings? Youtube Addon is installed and activated (twice). Anything else needed?

Sorry I am obviously still a beginning.

I hope someone can help.
find quote
Hennes105 Offline
Junior Member
Posts: 7
Joined: Apr 2017
Reputation: 0
Post: #1762
(2017-08-12 23:37)Hennes105 Wrote:  
(2017-08-12 23:32)Hennes105 Wrote:  
(2017-08-12 13:44)Hennes105 Wrote:  I am running Kodi 17.4RC with Titan 3.7.56. In the program guide (EPG) and in TV recordings the fanart/artwork is no longer shown. I had this working in prvious versions. I have installed/activated the relevant add-ons I believe. What else should I look for? Any hint welcome!

Please move my post, if it is at the wrong place.

If I go to artwork Options (menu within TV recordings), I can choose "Refresh (Auto update) and it will download the artwork. But I Need this to do for each individual recording. Where is the Setting that this is done automatically? I have this working on other machine. What do I miss?

Also, while the "Trailer" button works, the "Youtube Video" button does not work, nothings happens. Is there anything wrong with my Settings? Youtube Addon is installed and activated (twice). Anything else needed?

Sorry I am obviously still a beginning.

I hope someone can help.

When I use the Estuary Skin the "Youtube Video" works fine in Movies (info), TV Guide (EPG) and TV recordings. There must be something with the Titan Skin (I have tested both 3.7.56 and 3.7.62 beta). I think it was working earlier Huh. Would be great if you could check. Please
find quote
marvellian Offline
Junior Member
Posts: 7
Joined: Sep 2014
Reputation: 0
Post: #1763
Hi Marcel hope all is well with you and thanks for the great skin, since the skin updated
To 3.7.62 the weather addons stopped . Only shows 0 degrees....
Is it something to do with the latest skin update? Any advise?
Thanks in advance...
find quote
DimitarCC Offline
Junior Member
Posts: 18
Joined: May 2015
Reputation: 0
Post: #1764
Hi guys,
Well i have a strange problem with latest betas after version 3.7.56 i dont get anymore the visualization of Movie sets items/watched count (that small discs on the bottom that visualize how many items are in the set and how many are watched). Do anyone else have such a problem. Or is that removed from the skin?
I am testing on Android 6.0 KODI 17.3.
find quote
evensteven Offline
Junior Member
Posts: 9
Joined: Feb 2017
Reputation: 0
Post: #1765
Hi guys,

I'm currently looking into replacing my SQL db with Emby. One thing is bugging me and I can't find any info about it.

Don't mind.. The first issue I posted, just needed some patience.But something else came up. When I pause an Episode and press play again. For a split second the episode preview pic replaces the tv show poster in OSD and then it switches back to the tv show poster. I haven't had that behaviour with a kodi SQL db with the exact same Titan settings. Can someone confirm that?

Libreelec Kodi 17.3, Titan 3.7.62, Emby 3.2.26, Emby Plugin 2.3.49

Regards
(This post was last modified: 2017-08-15 15:49 by evensteven.)
find quote
MediaGuy Offline
Junior Member
Posts: 33
Joined: Oct 2014
Reputation: 0
Post: #1766
...
(This post was last modified: Yesterday 09:19 by MediaGuy.)
find quote
Grayskulll Offline
Junior Member
Posts: 2
Joined: Aug 2017
Reputation: 0
Post: #1767
Hi,

Can you add fanart to the widgets created from Tags?

I'm using the Netflix Style2 homescreen. I've got a number of Tags for Movie types (Disney; Marvel, Star Trek etc) and I created a widget displaying the tags but I have a row of blank grey boxes. I click on any of them and I get the list of relevant movies but I would like to choose fanart to show on the widget. I've looked through the menus and cannot find anything.
find quote
nexus7 Offline
Junior Member
Posts: 18
Joined: Jan 2017
Reputation: 0
Post: #1768
Hello,

When I update SPMC/KODI 16 to 17, do i have to change Titan 3.6 to 3.7 manually, or is this done over the repo 1.0.1 automatically?
(This post was last modified: Today 09:45 by nexus7.)
find quote
Post Reply