Beta Artwork Beef - automatically add extended artwork
(2018-08-23, 00:25)rmrector Wrote:
(2018-08-21, 09:02)Alyy Wrote:
(2018-08-20, 02:47)rmrector Wrote: "chrissix" covered the troubles with certain movie set artwork not being found.

The other is movie sets ending up with movie artwork. When a new movie set is added to the library, Kodi copies the movie artwork to the movie set as part of its scraping process. There is a bit in Artwork Beef that detected this for Krypton and below, but now that Leia scrapers can set more artwork (and "Universal Movie Scraper" can add them) it needs revisiting. If you disable all extra artwork from UMS then it should work again.
Remove everything from the options "Download these artwork types to the local files system" at the bottom of the "TV shows", "Movies", "Music videos", and "Music" tabs in add-on settings. Kodi will download the images to "kodi/userdata/Thumbnails" as part of its regular caching process.            
Hi,

Yes it work, but other thing again. Why do I do a search it does not find me all the logo? and why not put the posters, fanarts logo sagas. I have to do it manually.
 And if I do a new scan, it removes everything and looks for the same images ?              

The first problem could be the second bullet point here.

If your movie set problem is with local files, then it is because Artwork Beef won't pick up new local artwork immediately, the media item needs to be scanned again. It will scan media items again over time, but it will likely be a while. I would like to improve this.

What exactly are you doing when you "do a new scan"? If it's "add missing artwork for ..." "all videos", then it will scan all configured items in the video library, but it shouldn't remove anything.

I need a debug log to investigate further. While recording the debug log, run the context item "AB: Add missing artwork" on a couple of movies that Artwork Beef didn't find a logo for, but one is available on fanart.tv. Also "do a scan" while recording the debug log (you can stop this one after it has processed a couple of items). If your movie set problem is not with local files, also run that same context item on a couple of movie sets that don't have any artwork.   

Hi,

When I scan I do a new one, I wanted to do a new/old scan. I do not know if it removes or if the cache is empty, but nothing appears, this is a problem I think.

For example for the Star Wars saga he did not find me anything, I had to do it manually. Then another Stargate Origins example it does not find me logo, he exists on fanart.

https://pastebin.com/TdiWvGbv
Reply
 
Thread Rating:
  • 5 Vote(s) - 5 Average


Messages In This Thread
Artwork Helper version 0.7.0 - by rmrector - 2016-10-11, 11:30
Extrafanart - by stephen147 - 2018-05-15, 20:59
RE: Artwork Beef - automatically add extended artwork - by Alyy - 2018-08-23, 17:38
RE: Artwork Beef Context Menu - by berkhornet - 2018-09-25, 11:49


Logout Mark Read Team Forum Stats Members Help
Artwork Beef - automatically add extended artwork55