•   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 53
  •   
Win HOW TO - Set up madVR for Kodi DSPlayer & External Players
#61
(2016-02-28, 14:58)huhn Wrote:
(2016-02-28, 09:46)Warner306 Wrote:
(2016-02-27, 13:49)huhn Wrote: madVR is a "computer game" for a GPU driver. only deinlancing and DXVA scaling are altered by these driver settings.

this is a basic feature of madVR

I think he is saying none of the GPU control panel settings would apply to madVR. Would this apply to everything (brightness, contrast, tint, etc.)?

no this only counts for video settings.
these settings like brightness, contrast and hue are neutral be default so we only need to take care of video settings for "DXVA stuff" and the pixel format.

Thanks guys for your proactive help, but I'm still confused...sorry about that.

So my direct question is: does madVR bypass the driver settings related to deinterlacing and DXVA scaling?

Just as an example, my CCC settings are actually like this (everything is disabled except the deinterlacing set to "Vector adaptive"; no way to disable it):

Image

Is this setting overriding the madVR deinterlacing ones?

In addition to that, it is correct to assume that I have nothing to do under the Gaming tab that would impact watching movies? I ask this because the Vsync setting is under that tab...but I also think that madVR is the one that takes care about that...

Sorry again for my difficulties in understanding.
Light IMDb Ratings Update - Keep updated the IMDb ratings for your movies and TV shows.
In case you found useful my work, feel free to offer me a cappuccino!
Reply
#62
(2016-02-29, 14:23)axlt2002 Wrote: So my direct question is: does madVR bypass the driver settings related to deinterlacing and DXVA scaling?
as long as DXVA scaling or deinterlacing isn't used/selected in madVR yes it is bypassed.
never disable deinterlancing in madVR what so ever! just to make it clear!

Quote:Just as an example, my CCC settings are actually like this (everything is disabled except the deinterlacing set to "Vector adaptive"; no way to disable it):
you don't want to disable deinterlancing...
leave it at auto and you should be fine. but is fine to disable everything else
and by the way the CCC is discontinued by AMD and replaced with the buggy crimson.

Quote:Is this setting overriding the madVR deinterlacing ones?
kind of. but automatic is all ready fine. there is absolutely no reason to disable pulldown detection.
madVR only has DXVA deinterlancing. and this is only used on interlanced material as long as you don't play such content it isn't used at all.

Quote:In addition to that, it is correct to assume that I have nothing to do under the Gaming tab that would impact watching movies? I ask this because the Vsync setting is under that tab...but I also think that madVR is the one that takes care about that...

leave them at default everything else can harm picture "quality".
Reply
#63
Hi huhn,

Thanks a lot for your patience and going through all the points. Now all is clear!

I know about the new "buggy" Crimson...fortunately I'm still using CCC since it seems that Crimson does not support my APU and GPU. For the first time I feel lucky to be "outdated"! Wink
Light IMDb Ratings Update - Keep updated the IMDb ratings for your movies and TV shows.
In case you found useful my work, feel free to offer me a cappuccino!
Reply
#64
Ok, it is time for another clarification...

My TV is HD Ready (I really would to have a pretext to change it, but it works so well!!!) that supports the following display formats:

648p at 50Hz, 59Hz or 60Hz
720p at 50Hz, 59Hz or 60Hz
1000i at 25Hz, 29Hz or 30Hz
1080i at 25Hz, 29Hz or 30Hz

I'm actually having it configured at 720p and 60MHz. On such basis:

- Would you reccomend a downscaling for the 1080p videos?
- Since (almost) all my videos are at 23.976/24/25 fps, should I enable the "smooth motion" option in madVR?

And a stupid last (?) question:

- Which would be the implications of watching a "progressive" video (i.e. 720p or 1080p) if I configure the TV at 1080i? How the "p" of the source and "i" of the display are related?

Thanks as usual!
Light IMDb Ratings Update - Keep updated the IMDb ratings for your movies and TV shows.
In case you found useful my work, feel free to offer me a cappuccino!
Reply
#65
(2016-03-01, 17:06)axlt2002 Wrote: Ok, it is time for another clarification...

My TV is HD Ready (I really would to have a pretext to change it, but it works so well!!!) that supports the following display formats:

648p at 50Hz, 59Hz or 60Hz
720p at 50Hz, 59Hz or 60Hz
1000i at 25Hz, 29Hz or 30Hz
1080i at 25Hz, 29Hz or 30Hz

I'm actually having it configured at 720p and 60MHz. On such basis:

- Would you reccomend a downscaling for the 1080p videos?
- Since (almost) all my videos are at 23.976/24/25 fps, should I enable the "smooth motion" option in madVR?

And a stupid last (?) question:

- Which would be the implications of watching a "progressive" video (i.e. 720p or 1080p) if I configure the TV at 1080i? How the "p" of the source and "i" of the display are related?

Thanks as usual!

I would use SSIM or Bicubic150 downscaling for all my 1080p videos.

Smooth motion can be tried and is recommended for this scenario. But you might not like how it looks.

I think your TV would convert the output to an interlaced signal, but I'm not sure. Using a progressive setting is likely better.
Reply
#66
Quote:Smooth motion can be tried and is recommended for this scenario. But you might not like how it looks.

frame interpolation of the TV should be disabled for a proper results.
Quote:I think your TV would convert the output to an interlaced signal, but I'm not sure. Using a progressive setting is likely better.
that's a little bit more complicated but the display isn't converting the output to an interlaced signal that is for "sure" it needs to be turned to progressing anyway. assuming it is an LCD/plsama.

but i would avoid sending an interlaced signal.
Reply
#67
Thanks a lot Warner and huhn for your answers.

I understood that downscale using madVR is better than leave the downscaling to the TV. So, at the moment, I will keep the settings at 720p and 60Hz trying the smooth motion feature and apply the suggested downscaling algorithms.

I will update you about the results.

Have a nice day!
Light IMDb Ratings Update - Keep updated the IMDb ratings for your movies and TV shows.
In case you found useful my work, feel free to offer me a cappuccino!
Reply
#68
(2016-03-02, 13:01)axlt2002 Wrote: Thanks a lot Warner and huhn for your answers.

I understood that downscale using madVR is better than leave the downscaling to the TV. So, at the moment, I will keep the settings at 720p and 60Hz trying the smooth motion feature and apply the suggested downscaling algorithms.

I will update you about the results.

Have a nice day!

One of my displays is an old plasma and I prefer 3/2 pulldown to smooth motion. I don't feel like I am missing a lot from true 23 Hz playback, even if it is slightly less smooth.
Reply
#69
(2016-03-02, 22:25)Warner306 Wrote:
(2016-03-02, 13:01)axlt2002 Wrote: Thanks a lot Warner and huhn for your answers.

I understood that downscale using madVR is better than leave the downscaling to the TV. So, at the moment, I will keep the settings at 720p and 60Hz trying the smooth motion feature and apply the suggested downscaling algorithms.

I will update you about the results.

Have a nice day!

One of my displays is an old plasma and I prefer 3/2 pulldown to smooth motion. I don't feel like I am missing a lot from true 23 Hz playback, even if it is slightly less smooth.

Thanks Warner, I will try that option too.

Have a nice day!
Light IMDb Ratings Update - Keep updated the IMDb ratings for your movies and TV shows.
In case you found useful my work, feel free to offer me a cappuccino!
Reply
#70
Hallo, I have a problem to see the 3d with madVR, I upgraded to version 0.90.12 and LAV 0.67.0.141, I enabled 3D PROPERTIES FORMAT: AUTO and RENDERING> 3D STEREO> ENABLE 3D STEREO PLAYBACK, my video card is an AMD R9 280x, with CRIMSON, but I can not find the video card option to enable 3D, can anyone help?
Reply
#71
(2016-03-03, 11:11)stefanelli Wrote: Hallo, I have a problem to see the 3d with madVR, I upgraded to version 0.90.12 and LAV 0.67.0.141, I enabled 3D PROPERTIES FORMAT: AUTO and RENDERING> 3D STEREO> ENABLE 3D STEREO PLAYBACK, my video card is an AMD R9 280x, with CRIMSON, but I can not find the video card option to enable 3D, can anyone help?
what operation system do you use and check your advanced display settings. ahh and don't forget the 3d decoder is an extra download in the installer.

(2016-03-02, 22:25)Warner306 Wrote: One of my displays is an old plasma and I prefer 3/2 pulldown to smooth motion. I don't feel like I am missing a lot from true 23 Hz playback, even if it is slightly less smooth.

calling 3:2 slightly less smooth is kind of shocking to me.

23p is a borderline low frame rate adding a 3:2 judder is removing even a remotely little chance for smooth playback.

but that's just me i guess.
Reply
#72
In the SETUP of the LAV FILTERS I flagged the " 3D H.264 MVC decoder (DOWNLOAD EXTRA ) 34,3MB " option , but even so I can not see the 3d
Reply
#73
(2016-03-03, 20:44)stefanelli Wrote: In the SETUP of the LAV FILTERS I flagged the " 3D H.264 MVC decoder (DOWNLOAD EXTRA ) 34,3MB " option , but even so I can not see the 3d

Is your source an MKV? Are you sure it's frame-packed? Did you enable 3D mode in your display?
Reply
#74
(2016-03-03, 22:43)Warner306 Wrote:
(2016-03-03, 20:44)stefanelli Wrote: In the SETUP of the LAV FILTERS I flagged the " 3D H.264 MVC decoder (DOWNLOAD EXTRA ) 34,3MB " option , but even so I can not see the 3d

Is your source an MKV? Are you sure it's frame-packed? Did you enable 3D mode in your display?

I have a JVC RS46 projector and it's enable to 3d...my source Is blu-ray 3d, not mkv.
Reply
#75
(2016-03-04, 11:02)stefanelli Wrote:
(2016-03-03, 22:43)Warner306 Wrote:
(2016-03-03, 20:44)stefanelli Wrote: In the SETUP of the LAV FILTERS I flagged the " 3D H.264 MVC decoder (DOWNLOAD EXTRA ) 34,3MB " option , but even so I can not see the 3d

Is your source an MKV? Are you sure it's frame-packed? Did you enable 3D mode in your display?

I have a JVC RS46 projector and it's enable to 3d...my source Is blu-ray 3d, not mkv.

Have you tried using external filters? I'm not sure if the internal filters installed with DSPlayer include the 3D decoder. Using external filters would require you install LAV Filters and XySubFilter.

Set DSPlayer settings -> Filters management -> Media rules and Filters configuration.

These are the configuration files you will need. Place them here:

C:\Users\Username\AppData\Roaming\Kodi\userdata\dsplayer
Reply
  •   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 53
  •   



Logout Mark Read Team Forum Stats Members Help
HOW TO - Set up madVR for Kodi DSPlayer & External Players5
This forum uses Lukasz Tkacz MyBB addons.