Nvidia driver fix on the fly
For all you interested it apparently fixes the problems with black screens and hot swapping hehe

I was also given this link:


Please change the below setting in NVIDIA Control Panel and check the issue.

Open the NVIDIA control panel-------->3D settings------->Manage 3D settings-------->Program setting------Select the game's .exe file or add the .exe file of the game ------->power management mode. If it is set to "Adaptive" now change it to "Prefer maximum performance"

Open "NVIDIA Control Panel" > "3D Settings" > "Manage 3D Settings" > "Global Settings"
Please set to these below settings and click on "apply"

Power management mode – prefer maximum performance
• Ambient Occlusion – Off
• Triple buffering – off
• Threaded optimization - ON
• Vertical Sync – Off
They assure me no more driver resets in windows 10 so we will see!

Just thought i'd share as many have had similar problems in windows 10
Well, thank you Derek.
I don't have issies on machines with Nvidia cards, but the latest intelHD5000 will regularly crash.
Since much of these settings are similar i'll concentrate on those..!
Can i just say that either these settings or the new driver or both have fixed my intermitent "Display driver has stopped" message in windows; my guess is the settings are the fix so anyone experiencing this should take note. My PC Wasnt freezing but it was bombing out of GPU related content now and then and it seems to be fixed now. 361.75 driver added yours nvidia card to the hot plug and play icon to safely remove it which was VERY bad, so this fix is a must for anyone who is running that driver. Its working perfect with my 700 and 900 series cards.

Logout Mark Read Team Forum Stats Members Help
Nvidia driver fix on the fly0
This forum uses Lukasz Tkacz MyBB addons.