•  Previous
  • 1
  • 126
  • 127
  • 128
  • 129
  • 130(current)
 
Thread Rating:
  • 2 Vote(s) - 5 Average
Work in Progress - Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
(2017-12-05, 01:50)DanCooper Wrote: Please try to sync that movie manually via context menu and post that log.​
 Hope this log is ok.  I tried syncing from the tools menu and the watched state was retrieved.  Context didn't work.
YOYIZDERZOMENEMOHOZEZAZEZDENDERIZHOZEZ
Reply
I have a synology nas and it would be amazing to see have this awesome tool running in the nas, I was thinking of using a docker os and installing Ember through docker but ember is windows only, would consider making an app for it.


If I can running in the nas I would be able to work on my movie library everywhere, instead of my waiting to go home and and turn on the PC.
Reply
(2017-11-13, 18:39)Fail$tyle420 Wrote:
(2017-11-13, 05:21)noonan2678 Wrote: Ok - did some more troubleshooting.  

Running 1.4.90 x64 nightly, have TVDB as the data scraper and all image scrapers selected.  Banners are checked in each case. When I edit the season and try to scrape for banners, it doesn't seem to find the ones that I already have scraped.  For the season's missing banners, it just returns nothing in each case.  I've tried this with several seasons of popular shows, so know it's not an issue of a banner not being available.  Also, when I right-click and try to re-scrape the season, it does nothing as well.  Just returns me to the main screen with nothing done.  

Any further ideas, guys?  I have NOT changed any settings since this was working.  Thank you!
What do you have set for naming in EMM? 
Where do you mean?  I just downloaded the latest nightly again and still the same result.  I'm still missing banners after a certain point in time, for what seems to be all shows, but also, re-scrape on a show season does nothing.  Really appreciate the help.  I can grab a log or link to some screenshots if that helps.
Reply
(2017-12-08, 23:50)noonan2678 Wrote:
(2017-11-13, 18:39)Fail$tyle420 Wrote:
(2017-11-13, 05:21)noonan2678 Wrote: Ok - did some more troubleshooting.  

Running 1.4.90 x64 nightly, have TVDB as the data scraper and all image scrapers selected.  Banners are checked in each case. When I edit the season and try to scrape for banners, it doesn't seem to find the ones that I already have scraped.  For the season's missing banners, it just returns nothing in each case.  I've tried this with several seasons of popular shows, so know it's not an issue of a banner not being available.  Also, when I right-click and try to re-scrape the season, it does nothing as well.  Just returns me to the main screen with nothing done.  

Any further ideas, guys?  I have NOT changed any settings since this was working.  Thank you!
What do you have set for naming in EMM?  
Where do you mean?  I just downloaded the latest nightly again and still the same result.  I'm still missing banners after a certain point in time, for what seems to be all shows, but also, re-scrape on a show season does nothing.  Really appreciate the help.  I can grab a log or link to some screenshots if that helps. 
 In your settings (Edit->Settings->TV Shows->Files and Sources->File Naming), what do you have for your filenaming conventions?  Are you using expert naming?  If so, did you put a filename for banner(or other missing artwork)?  If you upgraded from an old installation, make sure you check ALL of your settings as things may change.
Reply
(2017-12-02, 04:49)quraz070219 Wrote:
(2017-12-01, 22:30)Fail$tyle420 Wrote:
(2017-12-01, 18:56)quraz070219 Wrote: Hello!

Im currently using the kodi interface module along with the movie set functions of ember. I was able to create a few movie sets and those synced properly. But after some time I decided to create more sets and now those sets don't want to sync. According to the notification, when I re-sync one of the old movie sets they sync fine. But if I sync the new sets I just made the notification says they failed. I've tried re-scraping them and reloading them but the same notification shows up.

What else can I provide you guys to debug this? 

Thanks!
When you say you "created" what do you mean?  Did you scrape a movie's collection info and then try to scrape the movieset or do you mean that you created a set from scratch?
*EDIT* Give me a step by step of what you did.   
I right clicked on the movie set list on ember and tapped add movie set. Then typed in the name of the movie collection (For example, "Avengers Collection") pressed ok in the dialog. When the edit movie set window came up, I typed in the TMDB ID.

I repeated this about 8-10 times for other collections then automatically scraped all of them. After each of them were scraping, a notification would appear saying that the syncing failed.  
 Didn't notice if this got answered or not, too lazy to go back and read Tongue

Ok, best bet is to scrape the movie first.  Make sure you have settings enabled to auto import the movie into a set (Edit->Settings->Movies->Scraper and Data->Add movie automatically to collections).  When you scrape a movie that has a set, it will auto create the listing in sets and place the movie into there.  Then, right click the movie set and choose scrape.  Now, if you are trying to add an already scraped movie, just right click the movie and choose to scrape info->Collection ID only, then scrape the movieset.  If the set is already created, the movie will be placed into it.  As far as the syncing, I honestly don't know, maybe upload a log.
Reply
When Kodi Interface is syncing. Is there any way we can see what task is currently running in case it gets hung up on any?
HTPC Basement: i3 3225, Asrock z77 pro4m, 8gb Crucial DDR3 1600, Samsung 840 120gb SSD, Silverstone GD05B Case

HTPC Livingroom: WIP

Server: UnRaid: Intel G550, Asrock B75 pro3m, 4gb ram, Parity Drive 3tb WD Red, Data 2 x 2tb WD Red, Cache 1tb WD Blue, Fractal Design XL R2 Case
Reply
Atm only in the log file.​
Reply
(2017-12-05, 02:36)bobrap Wrote:
(2017-12-05, 01:50)DanCooper Wrote: Please try to sync that movie manually via context menu and post that log.​
 Hope this log is ok.  I tried syncing from the tools menu and the watched state was retrieved.  Context didn't work.  
 Any update on this? Thanks
YOYIZDERZOMENEMOHOZEZAZEZDENDERIZHOZEZ
Reply
  •  Previous
  • 1
  • 126
  • 127
  • 128
  • 129
  • 130(current)
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread52