•   
  • 1
  • 163
  • 164
  • 165
  • 166
  • 167(current)
WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
(2019-04-15, 13:31)DanCooper Wrote:
(2019-04-15, 13:18)Renaud Wrote: Hello Everyone,

Yesterday after years of using a 1.4.7.2 version of EMM, I've decided myself to use a new version... the 1.4.90
Unfortunatly, I'm unable to scrape anything. The modules are not loaded and I have a this message in the Logs :

"2019-04-15 12:01:05.2678;EmberAPI.ModulesManager;EmberAPI.ModulesManager.ScrapeData_Movie;8;WARN;[ModulesManager][ScrapeData_Movie][Abort] No scrapers enabled;"

What can I do to make it work ?
Enable a scraper in the settings. If no scraper is listed than check your anti virus.  
Thanks for your answer, but I don't have an active anti-virus and I don't have the opportunity to activate a scraper in the settings. 

A capture of my Settings / Modules screen (but it will not help)
Reply
(2019-04-15, 14:27)Renaud Wrote:
(2019-04-15, 13:31)DanCooper Wrote:
(2019-04-15, 13:18)Renaud Wrote: Hello Everyone,

Yesterday after years of using a 1.4.7.2 version of EMM, I've decided myself to use a new version... the 1.4.90
Unfortunatly, I'm unable to scrape anything. The modules are not loaded and I have a this message in the Logs :

"2019-04-15 12:01:05.2678;EmberAPI.ModulesManager;EmberAPI.ModulesManager.ScrapeData_Movie;8;WARN;[ModulesManager][ScrapeData_Movie][Abort] No scrapers enabled;"

What can I do to make it work ?
Enable a scraper in the settings. If no scraper is listed than check your anti virus.   
Thanks for your answer, but I don't have an active anti-virus and I don't have the opportunity to activate a scraper in the settings. 

A capture of my Settings / Modules screen (but it will not help) 

That looks very clean! :-P
How do you've upgraded to the latest version?
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
(2019-04-15, 15:25)DanCooper Wrote:
(2019-04-15, 14:27)Renaud Wrote:
(2019-04-15, 13:31)DanCooper Wrote: Enable a scraper in the settings. If no scraper is listed than check your anti virus.   
Thanks for your answer, but I don't have an active anti-virus and I don't have the opportunity to activate a scraper in the settings. 

A capture of my Settings / Modules screen (but it will not help)  

That looks very clean! :-P
How do you've upgraded to the latest version? 
Dowloaded the latest from the Daily Builds: Link

I've just reinstalled it in another directory and it works perfectly.
I had to install the new version in an existing directory containing an old version....

I will pay you beers for this inconvenience Laugh
Reply
  •   
  • 1
  • 163
  • 164
  • 165
  • 166
  • 167(current)
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread52