•  Previous
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 123
  • Next 
 
Thread Rating:
  • 2 Vote(s) - 5 Average
Work in Progress - Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
#16
"The given key was not present in the dictionary", while scraping movies.
Reply
#17
(2016-02-14, 22:49)arcelas Wrote: "The given key was not present in the dictionary", while scraping movies.

Bug with trailers they are no longer available on YouTube. I'm working on this.
Reply
#18
fixed: crash while scraping no longer available YouTube trailers
Reply
#19
Quote:Object reference not set to an instance of an object.

Error occurs when I click update library, Rendering Ember practically useless Sad
Reply
#20
I can't seem to make Ember save my TVDB api key. I insert the key and select Episode Guide Url and click Apply and everything seems fine except when I go to Settings again I get an error: "You need your own API key for that". I then find that my API key is missing and the Episode Guide Url option is not selected anymore.
Reply
#21
(2016-02-16, 00:09)Confucio Wrote: I can't seem to make Ember save my TVDB api key. I insert the key and select Episode Guide Url and click Apply and everything seems fine except when I go to Settings again I get an error: "You need your own API key for that". I then find that my API key is missing and the Episode Guide Url option is not selected anymore.

Bug. I've fixed that for next release.
Reply
#22
If 'Check title match Confidence' is checked and '1' is the set tolerance, the program crashes immediately whenever it is run. Not sure if any other number will cause this, but resetting the settings to 0 in the settings file allows the program to boot.
Reply
#23
(2016-02-17, 05:38)metax Wrote: If 'Check title match Confidence' is checked and '1' is the set tolerance, the program crashes immediately whenever it is run. Not sure if any other number will cause this, but resetting the settings to 0 in the settings file allows the program to boot.

Thanks, I've fixed that.
Reply
#24
I am having a problem with the sync process for multi-part movies, such as The Lord Of The Rings. I use standard Kodi naming conventions and the movie plays fine, however, EMMs sync process process fails. My directory structure is:

Code:
Directory of P:\HT Media Library\Blu Rays\Lord Of The Rings - The Return Of The King (2003)
04/29/2015  06:42 PM           139,053 banner.jpg
04/29/2015  06:42 PM         1,041,482 clearart.png
04/29/2015  06:42 PM         1,205,243 disc.png
04/29/2015  06:42 PM           872,321 fanart.jpg
04/29/2015  06:42 PM           490,902 landscape.jpg
04/29/2015  06:42 PM           209,388 logo.png
04/15/2014  08:25 AM    35,481,548,763 Lord Of The Rings - The Return Of The King (2003) Part 1.mkv
02/09/2016  01:48 PM            16,193 Lord Of The Rings - The Return Of The King (2003) Part 1.nfo
04/15/2014  09:03 AM    38,294,269,218 Lord Of The Rings - The Return Of The King (2003) Part 2.mkv
04/29/2015  06:42 PM           845,998 poster.jpg

and the error I am receiving from sync is:

Code:
04:41.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_32_UpdateInfo_Movie.MoveNext    11    TRACE    [APIKodi] [Kodi KODISERVER] UpdateMovieInfo: "The Lord of the Rings: The Return of the King" | Start syncing process...    
04:41.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_26_SearchMovie.MoveNext    21    WARN    [APIKodi] [Kodi KODISERVER] SearchMovie: "P:\HT Media Library\Blu Rays\Lord Of The Rings - The Return Of The King (2003)\Lord Of The Rings - The Return Of The King (2003) Part 1.mkv" | NOT found in host database!    
04:41.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_32_UpdateInfo_Movie.MoveNext    21    TRACE    [APIKodi] [Kodi KODISERVER] UpdateMovieInfo: "The Lord of the Rings: The Return of the King" | NOT found in database, scan directory on host...    
04:41.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_41_VideoLibrary_ScanPath.MoveNext    21    TRACE    [APIKodi] [Kodi KODISERVER] ScanVideoPath: "/share/Public/HT Media Library/Blu Rays/Lord Of The Rings - The Return Of The King (2003)" | Start scanning process...    
04:41.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_45_IsScanningVideo.MoveNext    21    TRACE    [APIKodi] [Kodi KODISERVER] IsScanningVideo: True    
04:42.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_45_IsScanningVideo.MoveNext    21    TRACE    [APIKodi] [Kodi KODISERVER] IsScanningVideo: False    
04:42.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_26_SearchMovie.MoveNext    21    WARN    [APIKodi] [Kodi KODISERVER] SearchMovie: "P:\HT Media Library\Blu Rays\Lord Of The Rings - The Return Of The King (2003)\Lord Of The Rings - The Return Of The King (2003) Part 1.mkv" | NOT found in host database!    
04:42.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_32_UpdateInfo_Movie.MoveNext    21    ERROR    [APIKodi] [Kodi KODISERVER] UpdateMovieInfo: "The Lord of the Rings: The Return of the King" | NOT found on host! Abort!    
04:42.1    generic.Interface.Kodi.KodiInterface    generic.Interface.Kodi.KodiInterface+VB$StateMachine_71_GenericRunCallBack.MoveNext    1    WARN    [KodiInterface] [Kodi KODISERVER] RunGeneric Movie Update | Sync Failed:  The Lord of the Rings: The Return of the King

Please let me know if I am doing something wrong or if you need more information to troubleshoot the problem.
Using Tapatalk
Reply
#25
(2016-02-17, 18:20)hslansky Wrote: I am having a problem with the sync process for multi-part movies, such as The Lord Of The Rings. I use standard Kodi naming conventions and the movie plays fine, however, EMMs sync process process fails. My directory structure is:

Code:
Directory of P:\HT Media Library\Blu Rays\Lord Of The Rings - The Return Of The King (2003)
04/29/2015  06:42 PM           139,053 banner.jpg
04/29/2015  06:42 PM         1,041,482 clearart.png
04/29/2015  06:42 PM         1,205,243 disc.png
04/29/2015  06:42 PM           872,321 fanart.jpg
04/29/2015  06:42 PM           490,902 landscape.jpg
04/29/2015  06:42 PM           209,388 logo.png
04/15/2014  08:25 AM    35,481,548,763 Lord Of The Rings - The Return Of The King (2003) Part 1.mkv
02/09/2016  01:48 PM            16,193 Lord Of The Rings - The Return Of The King (2003) Part 1.nfo
04/15/2014  09:03 AM    38,294,269,218 Lord Of The Rings - The Return Of The King (2003) Part 2.mkv
04/29/2015  06:42 PM           845,998 poster.jpg

and the error I am receiving from sync is:

Code:
04:41.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_32_UpdateInfo_Movie.MoveNext    11    TRACE    [APIKodi] [Kodi KODISERVER] UpdateMovieInfo: "The Lord of the Rings: The Return of the King" | Start syncing process...    
04:41.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_26_SearchMovie.MoveNext    21    WARN    [APIKodi] [Kodi KODISERVER] SearchMovie: "P:\HT Media Library\Blu Rays\Lord Of The Rings - The Return Of The King (2003)\Lord Of The Rings - The Return Of The King (2003) Part 1.mkv" | NOT found in host database!    
04:41.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_32_UpdateInfo_Movie.MoveNext    21    TRACE    [APIKodi] [Kodi KODISERVER] UpdateMovieInfo: "The Lord of the Rings: The Return of the King" | NOT found in database, scan directory on host...    
04:41.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_41_VideoLibrary_ScanPath.MoveNext    21    TRACE    [APIKodi] [Kodi KODISERVER] ScanVideoPath: "/share/Public/HT Media Library/Blu Rays/Lord Of The Rings - The Return Of The King (2003)" | Start scanning process...    
04:41.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_45_IsScanningVideo.MoveNext    21    TRACE    [APIKodi] [Kodi KODISERVER] IsScanningVideo: True    
04:42.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_45_IsScanningVideo.MoveNext    21    TRACE    [APIKodi] [Kodi KODISERVER] IsScanningVideo: False    
04:42.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_26_SearchMovie.MoveNext    21    WARN    [APIKodi] [Kodi KODISERVER] SearchMovie: "P:\HT Media Library\Blu Rays\Lord Of The Rings - The Return Of The King (2003)\Lord Of The Rings - The Return Of The King (2003) Part 1.mkv" | NOT found in host database!    
04:42.1    generic.Interface.Kodi.Kodi.APIKodi    generic.Interface.Kodi.Kodi.APIKodi+VB$StateMachine_32_UpdateInfo_Movie.MoveNext    21    ERROR    [APIKodi] [Kodi KODISERVER] UpdateMovieInfo: "The Lord of the Rings: The Return of the King" | NOT found on host! Abort!    
04:42.1    generic.Interface.Kodi.KodiInterface    generic.Interface.Kodi.KodiInterface+VB$StateMachine_71_GenericRunCallBack.MoveNext    1    WARN    [KodiInterface] [Kodi KODISERVER] RunGeneric Movie Update | Sync Failed:  The Lord of the Rings: The Return of the King

Please let me know if I am doing something wrong or if you need more information to troubleshoot the problem.

ATM it's not possible to sync multi part movies and (perhaps) BDMV or VIDEO_TS folder structures. Kodi use a very crappy "path" info in database to save multipart movies.
Reply
#26
That's a shame, I was hoping to retire Artwork Downloader. Guess, for now, it lives to see another day. I have confidence you will find a solution in the future....keep up the great work on this product
Using Tapatalk
Reply
#27
Tried the changes to Tag Manager. The movie names now show up as expected. However, if i try to remove a movie from a tag i get the following error and the program crashes:

Collection was modified; enumeration operation may not execute.
Using Tapatalk
Reply
#28
(2016-02-15, 22:43)arcelas Wrote:
Quote:Object reference not set to an instance of an object.

Error occurs when I click update library, Rendering Ember practically useless Sad

Any news on this error yet?

This error can be avoided by having only a few (under 10) items to add to database.
Reply
#29
hello everybody!!...

question ONE:

i have movies and episodes with the video codec: V_MS/VFW/FOUIRCC/XVID
i think i haven¡t mapped correctly to xvid because i get no logo in the info.
and KODI shows a blank / unknow logo image...until i play the video...then are shown the correct logo.
the file are mkv with xvid video codec.
other filetype with other video codec (like hevc, vc1 or x264) are correct displayed.
how can i batch map this "incorrect" mapped files into a proper video codec...without the need to KODI to play and show the logo correct?.

question TWO:

working with the KODI syn interface if a edit a movie erasing logo, clearart and disc ... then when i sync KODI ....the result is that movie hasn't this artworks...correct! ... except for the logo...it's still displayed.
and again...if i re-scrape a movie manually searching for artworks..kodi shows correct art.

question THREE:

in the tvshows tab in the episodes details the certification box is misalignated (very!!)


thanks
thanks
Reply
#30
2 things:

1. Amazing job with this new version! I've tried everything but the sync to kodi directly option and love it so far! Although the image selector took a day of getting used to, I love the way it has turned out! Great job on this you guys! Trailer scraper is great! I only had 12 bad trailers(youtube's fault due to bad naming) out of the 382 I had left to scrape from older version of ember!


2. How would I go about upgrading ember?? I have a build from over a week ago and would love to have latest nightly. Once I'm done building, can I just copy/paste over my current? I'm assuming settings/database files are generated on first launch, so copy/paste should work??
Reply
  •  Previous
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 123
  • Next 



Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread52