•   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 176
  •   
  Thread Closed
WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
#76
Seen this in Set handling on empty Ember DB, sources is fully loaded from 1.4.7.2:
nfo for sets never load
TMDB scraper don't work, only results from fanart
Cosmetic bug (this is an old bug) in movie list, the year shows two times, like Dirty Harry (1971) (1971)
#77
(2016-03-04, 15:21)DanCooper Wrote:
(2016-03-04, 15:09)Cheadstina Wrote: Trying to setup the Kodi Interface.
Kodi can connect to the database from this PC I also use for Ember.

When I setup Ember in the Kodi Interface and click Check Connection, I get an error:
"There was a problem communicating with the host"
Nothing in the logs.
I have used the same settings as I have in my advancedsettings.xml
Port 3306. Also tried the default port 80. Same problem.

What am I missing?

You do not have to connect to the MySQL database, you have to connect to a running Kodi instance that have a running webserver (Kodi => Settings => Network => Webserver).
The Kodi Interface works with local and MySQL databases, Kodi do that for you.

Thanks, that did the trick Smile
#78
Hello, having problems scraping seasons individually on existing TV shows. When I select (Re)Scrape Season nothing happens. Below are the log entries created:

2016-03-04 16:25:36.0299,Ember_Media_Manager.frmMain,Ember_Media_Manager.frmMain.bwTVSeasonScraper_DoWork,9,TRACE,Starting TV Season scrape,
2016-03-04 16:25:36.0299,Ember_Media_Manager.frmMain,Ember_Media_Manager.frmMain.bwTVSeasonScraper_DoWork,9,TRACE,Start scraping: Homeland: Season 5,
2016-03-04 16:25:36.0299,EmberAPI.ModulesManager,EmberAPI.ModulesManager.ScrapeData_TVSeason,9,TRACE,[ModulesManager] [ScrapeData_TVSeason] [Start] Homeland: Season 5,
2016-03-04 16:25:36.0369,EmberAPI.ModulesManager,EmberAPI.ModulesManager.ScrapeData_TVSeason,9,TRACE,[ModulesManager] [ScrapeData_TVSeason] [Using] TVDB_Data,
2016-03-04 16:25:36.0369,EmberAPI.ModulesManager,EmberAPI.ModulesManager.ScrapeData_TVSeason,9,TRACE,[ModulesManager] [ScrapeData_TVSeason] [Done] [No Scraper Results] Homeland: Season 5,
2016-03-04 16:25:36.0369,Ember_Media_Manager.frmMain,Ember_Media_Manager.frmMain.bwTVSeasonScraper_DoWork,9,TRACE,Canceled scraping: Homeland: Season 5,
2016-03-04 16:25:36.0369,Ember_Media_Manager.frmMain,Ember_Media_Manager.frmMain.bwTVSeasonScraper_DoWork,9,TRACE,Ended TV Season scrape,
2016-03-04 16:25:36.1120,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,1,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVSeason>,
2016-03-04 16:25:36.1120,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,1,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVSeason>

I'm able to do a full show scrape but not a season scrape. I saw a previous post about disabling Image Caching, but no change. Also tried starting a full new install and re-importing TV show library but also the same. Am I missing a setting or something?

Thanks for any help.
#79
Further testing and more about sets:
Empty DB in Kodi and let Ember sync
No set artworks shows in Kodi
Looking in Kodi DB and artwork paths is a mess, in first set only a image name without a path and for the rest they points to images in movie folder and not to movie artwork folder. Just like if you let Kodi run the update and don't run MSAA
#80
Hi all,

I did a test install on another box of 1.4.8.0. I noticed that under Edit, Settings, Miscellaneous the Genre editor is now gone.

Is their a new method now for creating your own genres?

Cheers

Steve
Confusion is just a state of mind.
#81
(2016-03-05, 18:20)FlashPan Wrote: Hi all,

I did a test install on another box of 1.4.8.0. I noticed that under Edit, Settings, Miscellaneous the Genre editor is now gone.

Is their a new method now for creating your own genres?

Cheers

Steve

You have to activate it in modules and after that you have a genre manager in tools menu
#82
Trakt.tv not working yet?
#83
Ahh...and Doh!! Smile Cheers
Confusion is just a state of mind.
#84
(2016-03-06, 02:52)arcelas Wrote: Trakt.tv not working yet?

As far as I can tell, movie playcount sync is working for me, but I can't save playcount for tv shows in trakt.tv manager in Ember - working on that. Do you have the same problems?
Image
#85
Hi there,

If no landscape is found when option used:

TV Shows --> Edit Show --> Landscape --> Scrape

The message "No Posters Found" is displayed instead of "No Landscapes Found"

Also,

Banner tab is missing from 'Edit Movie' dialog box *EDIT* Did fresh intall of aplha9 and it is now back Smile
Raspberry PI3 - LibreELEC 8.2.2 - Kodi 17.6 - Aeon MQ7 Krypton Mod 1.4.0.10
#86
(2016-03-06, 16:27)Esky Wrote: Banner tab is missing from 'Edit Movie' dialog box

Running alpha9 and it's there for me
#87
(2016-03-06, 19:13)T-bird_se Wrote:
(2016-03-06, 16:27)Esky Wrote: Banner tab is missing from 'Edit Movie' dialog box

Running alpha9 and it's there for me

Did a fresh install of alpha9 and it is now displaying correctly - cheers!
Raspberry PI3 - LibreELEC 8.2.2 - Kodi 17.6 - Aeon MQ7 Krypton Mod 1.4.0.10
#88
(2016-03-06, 16:27)Esky Wrote: Hi there,

If no landscape is found when option used:

TV Shows --> Edit Show --> Landscape --> Scrape

The message "No Posters Found" is displayed instead of "No Landscapes Found"

Also,

Banner tab is missing from 'Edit Movie' dialog box *EDIT* Did fresh intall of aplha9 and it is now back Smile

You have to enable a file name for banners and scraper that can scrape movie banners.
#89
(2016-03-05, 12:09)T-bird_se Wrote: Further testing and more about sets:
Empty DB in Kodi and let Ember sync
No set artworks shows in Kodi
Looking in Kodi DB and artwork paths is a mess, in first set only a image name without a path and for the rest they points to images in movie folder and not to movie artwork folder. Just like if you let Kodi run the update and don't run MSAA

Do you have set the MovieSet Artwork path for the host in Kodi Interface? Should be looking like smb://SERVER/SHARE.

EDIT: ... and moviesets are only synced if you sync it. There is no autosync while movie syncing.
#90
(2016-03-04, 23:32)jesu007 Wrote: Hello, having problems scraping seasons individually on existing TV shows. When I select (Re)Scrape Season nothing happens. Below are the log entries created:

2016-03-04 16:25:36.0299,Ember_Media_Manager.frmMain,Ember_Media_Manager.frmMain.bwTVSeasonScraper_DoWork,9,TRACE,Starting TV Season scrape,
2016-03-04 16:25:36.0299,Ember_Media_Manager.frmMain,Ember_Media_Manager.frmMain.bwTVSeasonScraper_DoWork,9,TRACE,Start scraping: Homeland: Season 5,
2016-03-04 16:25:36.0299,EmberAPI.ModulesManager,EmberAPI.ModulesManager.ScrapeData_TVSeason,9,TRACE,[ModulesManager] [ScrapeData_TVSeason] [Start] Homeland: Season 5,
2016-03-04 16:25:36.0369,EmberAPI.ModulesManager,EmberAPI.ModulesManager.ScrapeData_TVSeason,9,TRACE,[ModulesManager] [ScrapeData_TVSeason] [Using] TVDB_Data,
2016-03-04 16:25:36.0369,EmberAPI.ModulesManager,EmberAPI.ModulesManager.ScrapeData_TVSeason,9,TRACE,[ModulesManager] [ScrapeData_TVSeason] [Done] [No Scraper Results] Homeland: Season 5,
2016-03-04 16:25:36.0369,Ember_Media_Manager.frmMain,Ember_Media_Manager.frmMain.bwTVSeasonScraper_DoWork,9,TRACE,Canceled scraping: Homeland: Season 5,
2016-03-04 16:25:36.0369,Ember_Media_Manager.frmMain,Ember_Media_Manager.frmMain.bwTVSeasonScraper_DoWork,9,TRACE,Ended TV Season scrape,
2016-03-04 16:25:36.1120,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,1,TRACE,[ModulesManager] [RunGeneric] [Start] <Sync_TVSeason>,
2016-03-04 16:25:36.1120,EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,1,WARN,[ModulesManager] [RunGeneric] No generic modules defined <Sync_TVSeason>

I'm able to do a full show scrape but not a season scrape. I saw a previous post about disabling Image Caching, but no change. Also tried starting a full new install and re-importing TV show library but also the same. Am I missing a setting or something?

Thanks for any help.

There is still a small bug or concept error whit season rescraping. Try to enable the TMDB tv show data scraper with a field for seasons.
  •   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 176
  •   
  Thread Closed
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread52
This forum uses Lukasz Tkacz MyBB addons.