•   
  • 1
  • 75
  • 76
  • 77(current)
  • 78
  • 79
  • 176
  •   
  Thread Closed
WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
hi Dan, nfos arent being created for new tv episodes, any idea what i am doing wrong? Have just installed the latest alpha 23.3
(2017-03-09, 22:35)Cheadstina Wrote: I add two new episodes of a series to the directory with the season library.
Then I Update Library
EMM finds these two new episodes and show them with green text.

To scrape these, are there an easy way besides selecting each one individually and them scrape them one at a time?

For new movies I can Scrape Movies ... New...Ask .. All Item.

I miss one for new episodes ...

New episodes should be scraped while adding to database (DB Update). ATM there is no way to rescrape or scrape new episodes automatically. You can only scrape new tv shows.
(2017-03-12, 11:18)meridius Wrote: Hi all

I was wondering if this program would support multi monitor pc setup ? as when I drag the main window to my left monitor it stays there but any other window always goes to the main monitor like the settings menu or when you scrap a movie it opens up the info window where ever the mouse pointer is.

its abit of a pain as it keeps opening windows on the main monitor which I do not like.

just a thought and hope can be fixed or added to new versions.

thanks

just got alpha 23.3 to test out

Hmm, should be fixed since Alpha XY... I've to check that.
(2017-03-12, 22:51)azido Wrote: Finally, a working 64 Bit Version.. thank you, Dan!

Last thing i miss is the lost ability to auto-generate extrathumbs by typing number of desired thumbs and hit auto-generate. Is there any effort to bring that back soon or is this a not-so-important thing for you?

Should be available in Alpha 24 or 25.
(2017-03-12, 23:12)DanCooper Wrote:
(2017-03-12, 22:51)azido Wrote: Finally, a working 64 Bit Version.. thank you, Dan!

Last thing i miss is the lost ability to auto-generate extrathumbs by typing number of desired thumbs and hit auto-generate. Is there any effort to bring that back soon or is this a not-so-important thing for you?

Should be available in Alpha 24 or 25.

Lovely! Will be a real time saver for my homemade videos getting added into kodi.
cheers,azido :;):
I recently changed computers and brought emm along with me. The old instructions for how to change computers were wrong because before advanced settings was in a different place and there was not profiles. I basically copied my entire default profile directory to the new computer along with the temp directory. It seemed to work fine so if that is not the proper way please let me know.

I would suggest updating the first post in this thread and including instructions on how to update/upgrade the software and also how to change computers. Otherwise you have to look thru the thread and/or guess like I did.

This got me thinking though, is it possible to run ember with a shared database. I would love it if I could run it on more than one computer because right now, the computer I mostly run it on is my laptop, but I often don't have that at home. The desktop is often busy with other home residents but it would sure be nice to use when they are not around and I left my laptop at work.

Maybe this would already work as configured. I figure assuming all network drives are set the same, it might be possible but have no idea what goes on behind the scenes.what do you think?

As always, thanks in advance for your help and your continued development.
(2017-03-13, 03:39)sanjonny Wrote: I recently changed computers and brought emm along with me. The old instructions for how to change computers were wrong because before advanced settings was in a different place and there was not profiles. I basically copied my entire default profile directory to the new computer along with the temp directory. It seemed to work fine so if that is not the proper way please let me know.

I would suggest updating the first post in this thread and including instructions on how to update/upgrade the software and also how to change computers. Otherwise you have to look thru the thread and/or guess like I did.

This got me thinking though, is it possible to run ember with a shared database. I would love it if I could run it on more than one computer because right now, the computer I mostly run it on is my laptop, but I often don't have that at home. The desktop is often busy with other home residents but it would sure be nice to use when they are not around and I left my laptop at work.

Maybe this would already work as configured. I figure assuming all network drives are set the same, it might be possible but have no idea what goes on behind the scenes.what do you think?

As always, thanks in advance for your help and your continued development.

Run Ember from a USB stick?
(2017-03-12, 23:09)DanCooper Wrote:
(2017-03-09, 22:35)Cheadstina Wrote: I add two new episodes of a series to the directory with the season library.
Then I Update Library
EMM finds these two new episodes and show them with green text.

To scrape these, are there an easy way besides selecting each one individually and them scrape them one at a time?

For new movies I can Scrape Movies ... New...Ask .. All Item.

I miss one for new episodes ...

New episodes should be scraped while adding to database (DB Update). ATM there is no way to rescrape or scrape new episodes automatically. You can only scrape new tv shows.

Hmm Updating Library doesn't scrape new episodes here (23.3). The just show them in green text, no images (ie. poster) scraped, files not renamed, no .nfo created.
Is there an option where I can enable this?
(2017-03-13, 21:45)Cheadstina Wrote:
(2017-03-12, 23:09)DanCooper Wrote:
(2017-03-09, 22:35)Cheadstina Wrote: I add two new episodes of a series to the directory with the season library.
Then I Update Library
EMM finds these two new episodes and show them with green text.

To scrape these, are there an easy way besides selecting each one individually and them scrape them one at a time?

For new movies I can Scrape Movies ... New...Ask .. All Item.

I miss one for new episodes ...

New episodes should be scraped while adding to database (DB Update). ATM there is no way to rescrape or scrape new episodes automatically. You can only scrape new tv shows.

Hmm Updating Library doesn't scrape new episodes here (23.3). The just show them in green text, no images (ie. poster) scraped, files not renamed, no .nfo created.
Is there an option where I can enable this?

No, its aleays enabled. But it works only if the tv show has been scraped or any unique ID (TVDB, TMDB, IMDB) has been saved for the tv show.
When starting Ember, window popup:

Quote:Title: File Not Found

Content: Cannot find .xml. Expected path:

Log shows:
2017-03-14 09:48:38.7030,EmberAPI.Localization,EmberAPI.Localization.LoadLanguage,1,ERROR,"Cannot find .xml.
Expected path: ",
(2017-03-14, 18:31)badbob001 Wrote: When starting Ember, window popup:

Quote:Title: File Not Found

Content: Cannot find .xml. Expected path:

Log shows:
2017-03-14 09:48:38.7030,EmberAPI.Localization,EmberAPI.Localization.LoadLanguage,1,ERROR,"Cannot find .xml.
Expected path: ",
try to change the Interface language in settings
(2017-03-14, 18:42)DanCooper Wrote:
(2017-03-14, 18:31)badbob001 Wrote: When starting Ember, window popup:

Quote:Title: File Not Found

Content: Cannot find .xml. Expected path:

Log shows:
2017-03-14 09:48:38.7030,EmberAPI.Localization,EmberAPI.Localization.LoadLanguage,1,ERROR,"Cannot find .xml.
Expected path: ",
try to change the Interface language in settings
That did it! The language setting was blank but I didn't previously bothered to change it. Thanks.
Hi,

I've been using 1.4.7.2 for a while and recently upgraded to 1.4.8 alpha. The renamer function isn't working the same as the 1.4.7 version.

I've been using $L for list title for movies and TV since it was the only option I could find to put articles such as "The" and "A" from the beginning of title to the end of the title. This prevents to many items showing under T for instance.

I have set Movie Folder and Files Pattern = $L
Show Folders = $L
Show Season Folders Pattern = Season $K_?
Episode Files Pattern = $L - $W2_S?2E?{ - $T}

This gives me the following
Movie would be = Avengers, The\Avengers, The
TV Episode would be = Big Bang Theory, The\Season 1\Big Bang Theory, The - S01E01 - Pilot

In 1.4.8 Alpha. I was setting the same settings as above, but the $L var was enumerating to BLANK string.

Am I doing something wrong, or is this a bug?

I've reverted back to the old version for now, but I'd like to use the new.

Thanks.
  • Is there a way for the main interface to show the Tags I've set for the movie? Currently I'm using Tags to mark if a movie has Extras or a commentary track.

  • If I set a max poster dimension, is there a way to trigger it to resize all the existing posters? If not, what is the best alternative?

  • Under trailer sources, I only have TMDB enabled. But most trailers I get seem to come from imdb:
    eg: http://video-http.media-imdb.com/MV5BMTgwOTQ2N...
    Is this expected? Also, many of those IMDB trailers don't work. I get this error when I play them:
    Quote:This XML file does not appear to have any style information associated with it. The document tree is shown below.
    <Error>
    <Code>AccessDenied</Code>
    <Message>Access denied</Message>
    </Error>

  • In trailers, I sometimes see "plugin://plugin.video.youtube...", which is obviously from youtube. But what about "http://www.totaleclips.com/Player/..."

  • Does EMM support UNC paths for sources? eg: \\servername\sharename\foldername\? I tried it and it sees to work, but I haven't tested to see if all operations are supported.
HI Dan,

seems to be running into a bug with version 1.4.8.0ALpha23.2X64
it works fine but it seems not to close the cmd windows it opens
so when i scan my 6500 movies and 51000 TV episodes it starts opening a bunch of cmd and connhost processes and then when it is complete i seem to be left with about 4000 cmd processes and similar amount of connhost processes,
this makes of course my computer slow down and every few days i need to reboot my computer now to get rid of these cmd and connhost processes....

is there any setting to limit the amount of processes ember opens ?

it seems to have only started when i upgraded to this version ...
i didn't use previous version so i am coming from alpha 21 before but something was not working any more on that version and so i upgraded,,,,

if you want any logs... pm me and i will send them to you...
Image
  •   
  • 1
  • 75
  • 76
  • 77(current)
  • 78
  • 79
  • 176
  •   
  Thread Closed
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread52