TVDB are updating their site. Their site currently has a number of bugs that have broken the TVDB scraper and any add-on that relies on TVDB data. TVDB are working to rectify the problems.

WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
My movie set information stopped showing up in Ember. Probably the result of my earlier deleting the database when installing the latest alpha. It looks like my expert settings were unchanged.

I noticed that I was able to get a few back by reloading them, then going into settings and coming back out. So I applied that approach to get the rest back. It doesn't just show up when I reload.

Some other notes
1) The option for unmarking seems to disappear when I scroll up. I'm not sure what is causing this. It also seems to disappear when I get near ones that are unmarked.
2) There is a remove option, but I don't see an option to delete the movie set information (like just remove the nfo/jpgs).
3) The manual TMDB entry is not working (or it could just be some of the ones I'm trying like https://www.themoviedb.org/list/52e07df0...4af702742d).
4) It is only allowing me to scrape them individually (using control I or right click option). However, in this case I don't need to reload as above.
Reply
 
Thread Rating:
  • 2 Vote(s) - 5 Average


Messages In This Thread
RE: Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread - by ss4johnny - 2016-04-29, 14:30
nfo file status? - by NightMyst - 2017-06-21, 07:24
Audio metadata error - by Doomnie - 2017-11-04, 08:16
EmberMM Import Poster.jpg - by MePoEmberMM - 2018-02-06, 01:27
User rating sync - by fred_gaou - 2018-04-28, 22:25
database is locked - by gorb - 2019-08-19, 11:41


Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread52