WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
Ok, tried a brand new install of today's build and did everything again:

1. I tried game of thrones and Marvel's agent carter and it worked like you said. Downloaded the season poster/landscape/banner and episode thumbs. I tried Ash vs Evil Dead and I get the same results, NO specials information.

2. NONE of the episodes are saving information in the nfo files. They ALL appear like this:

Code:
<?xml version="1.0" encoding="utf-8"?>
<episodedetails>
  <title>Game Of Thrones S01E01</title>
  <runtime>61</runtime>
  <season>1</season>
  <episode>1</episode>
  <fileinfo>
    <streamdetails>
      <audio>
        <bitrate>192</bitrate>
        <channels>2</channels>
        <codec>AAC</codec>
        <language>eng</language>
        <longlanguage>English</longlanguage>
      </audio>
      <subtitle>
        <language>eng</language>
        <longlanguage>English</longlanguage>
        <type>Embedded</type>
      </subtitle>
      <subtitle>
        <language>dan</language>
        <longlanguage>Danish</longlanguage>
        <type>Embedded</type>
      </subtitle>
      <subtitle>
        <language>nld</language>
        <longlanguage>Dutch</longlanguage>
        <type>Embedded</type>
      </subtitle>
      <subtitle>
        <language>fin</language>
        <longlanguage>Finnish</longlanguage>
        <type>Embedded</type>
      </subtitle>
      <subtitle>
        <language>fra</language>
        <longlanguage>French</longlanguage>
        <type>Embedded</type>
      </subtitle>
      <subtitle>
        <language>nor</language>
        <longlanguage>Norwegian</longlanguage>
        <type>Embedded</type>
      </subtitle>
      <subtitle>
        <language>pol</language>
        <longlanguage>Polish</longlanguage>
        <type>Embedded</type>
      </subtitle>
      <subtitle>
        <language>por</language>
        <longlanguage>Portuguese</longlanguage>
        <type>Embedded</type>
      </subtitle>
      <subtitle>
        <language>spa</language>
        <longlanguage>Spanish</longlanguage>
        <type>Embedded</type>
      </subtitle>
      <subtitle>
        <language>spa</language>
        <longlanguage>Spanish</longlanguage>
        <type>Embedded</type>
      </subtitle>
      <subtitle>
        <language>swe</language>
        <longlanguage>Swedish</longlanguage>
        <type>Embedded</type>
      </subtitle>
      <video>
        <aspect>1.778</aspect>
        <bitrate>902</bitrate>
        <codec>hev1</codec>
        <durationinseconds>3697</durationinseconds>
        <height>1080</height>
        <width>1920</width>
        <filesize>538735366</filesize>
      </video>
    </streamdetails>
  </fileinfo>
  <dateadded>2016-07-08 09:19:31</dateadded>
</episodedetails>

No matter the scraper, I'm not getting any info.


Messages In This Thread
RE: Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread - by Fail$tyle420 - 2016-07-08, 18:37
nfo file status? - by NightMyst - 2017-06-21, 07:24
Audio metadata error - by Doomnie - 2017-11-04, 08:16
EmberMM Import Poster.jpg - by MePoEmberMM - 2018-02-06, 01:27
User rating sync - by fred_gaou - 2018-04-28, 22:25
database is locked - by gorb - 2019-08-19, 11:41


Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread2
This forum uses Lukasz Tkacz MyBB addons.