WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
(2016-09-21, 21:34)DanCooper Wrote:
(2016-09-21, 17:21)Fail$tyle420 Wrote: Yesterday I downloaded Alpha 22 and did a clean install. Set all of the options and started importing my movies. Movies imported fine and everything was working as it should. The first movie I tried to scrape via cmd line it sat there for about 15 minutes saying updating library. I closed it and started it normally. When I hit update library it sits there saying "Performing Preliminary Tasks (Gathering Data)" forever. I let it sit there for 1 hour and still nothing. If you close it, it says cancelling processes and closes as it should. Then I tried to update just sections of the movies database and it half works. I'm able to update my documentaries (119 titles) and standup (32 items) with no problems. Anytime I try to update my main movies (1,890 titles) it just stays at gathering data.

I deleted the profiles folder and copy/paste my working profile from alpha 21 into alpha 22 folder, it upgraded the database and loaded like normal. Same problem with updating movies. I disabled "Clean database after update" and no changes. Went back to alpha 21 and it updates all of my collections without a problem. Tried a reload on all movies and no errors. Deleted profile from alpha 21 and started over. Everything works as it should. I looked into the logs and noticed this:

Code:
EmberAPI.ModulesManager,EmberAPI.ModulesManager.RunGeneric,1,WARN,[ModulesManager] [RunGeneric] No generic modules defined <AfterUpdateDB_Movie>

to me that's saying it doesn't know what to do after updating movies? Which seems to be the case. I saw that you uploaded alpha 23 and just finished trying it out. Same troubles from alpha 22. Unfortunately I deleted alpha 22 and the logs, but since 23 is doing the EXACT same thing I'll just upload the log for it:

http://pastebin.com/gkScRrpV

Here is my profiles folder minus the db:

https://www.dropbox.com/s/89mfdwy1ayb4ho...s.zip?dl=0

Please let me know if there is anything more that you need.

Code:
[RunGeneric] No generic modules defined <AfterUpdateDB_Movie>
means only that no module is enabled or available that has a trigger/function/interface that has to be run after update db for movies.

I can't see any error in your log. So I don't know what the problem is :-(
The latest alpha and also alpha 22 has been working for me...

This is just weird. I'm gonna try a virtual machine with ember and see if I can figure anything out. Thanks for the help Dan!
Reply
 
Thread Rating:
  • 2 Vote(s) - 5 Average


Messages In This Thread
RE: Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread - by Fail$tyle420 - 2016-09-21, 22:13
nfo file status? - by NightMyst - 2017-06-21, 07:24
Audio metadata error - by Doomnie - 2017-11-04, 08:16
EmberMM Import Poster.jpg - by MePoEmberMM - 2018-02-06, 01:27
User rating sync - by fred_gaou - 2018-04-28, 22:25
database is locked - by gorb - 2019-08-19, 11:41


Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread52