WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
(2016-11-17, 13:27)iLurk Wrote:
(2016-11-17, 13:07)DanCooper Wrote:
(2016-11-17, 12:19)iLurk Wrote: I've just reinstalled Kodi after a very long time and have got Ember to the latest Alpha.

Is there any reason why this new install is not reading my old .nfo files that were generated from previous versions on EMM? Kodi reads them perfectly fine

I also noticed that it's now writing the files as ".info". Is this a new standard and does this mean I have to rescrape everything?

If it wasn't already obvious, it's been a while since I played around with Kodi so I'm out of the loop

Please post any example *.info file on http://pastebin.com/
*.info means that anything is wrong in your NFO.

Hi Dan,

edit:

This is the newly generated nfo
http://pastebin.com/37xmSimy

here's my original file that has been saved as .info
http://pastebin.com/ZNP1UjB0

Thanks

I looked at it for a SPLIT second and saw the header was missing:

<?xml version="1.0" encoding="utf-8"?>

Otherwise, it looks like it should be fine. Try and see if the movies that don't aren't scanning all have that missing header, maybe copy/paste and it will work?


Messages In This Thread
RE: Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread - by Fail$tyle420 - 2016-11-17, 21:32
nfo file status? - by NightMyst - 2017-06-21, 07:24
Audio metadata error - by Doomnie - 2017-11-04, 08:16
EmberMM Import Poster.jpg - by MePoEmberMM - 2018-02-06, 01:27
User rating sync - by fred_gaou - 2018-04-28, 22:25
database is locked - by gorb - 2019-08-19, 11:41


Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread2
This forum uses Lukasz Tkacz MyBB addons.