WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
I messed up my ember installation, in the movie set tab I selected all movies and use the option "remove", then I cleaned the database. after that I tried to repopulate the set to start all over again but nothing shows, when I tried to manually add a movie set I get an error saying:

"datamember property 'idset' cannot be found in the data source", after this message Ember closes itselft.

I already uninstalled and reinstalled and keep getting the same error. Now I want to punch myself, lol.

I fixed it by rescrapping all Movies again


Messages In This Thread
nfo file status? - by NightMyst - 2017-06-21, 07:24
RE: Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread - by abescalamis - 2017-08-17, 18:49
Audio metadata error - by Doomnie - 2017-11-04, 08:16
EmberMM Import Poster.jpg - by MePoEmberMM - 2018-02-06, 01:27
User rating sync - by fred_gaou - 2018-04-28, 22:25
database is locked - by gorb - 2019-08-19, 11:41


Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread2
This forum uses Lukasz Tkacz MyBB addons.