WIP Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread
(2019-04-15, 13:18)Renaud Wrote: Hello Everyone,

Yesterday after years of using a 1.4.7.2 version of EMM, I've decided myself to use a new version... the 1.4.90
Unfortunatly, I'm unable to scrape anything. The modules are not loaded and I have a this message in the Logs :

"2019-04-15 12:01:05.2678;EmberAPI.ModulesManager;EmberAPI.ModulesManager.ScrapeData_Movie;8;WARN;[ModulesManager][ScrapeData_Movie][Abort] No scrapers enabled;"

What can I do to make it work ?
Enable a scraper in the settings. If no scraper is listed than check your anti virus.
German Ember Media Manager Support

Daily Builds - Link
Latest official Ember-MM version - Ember Media Manager 1.4.x
Reply
 
Thread Rating:
  • 2 Vote(s) - 5 Average


Messages In This Thread
nfo file status? - by NightMyst - 2017-06-21, 07:24
Audio metadata error - by Doomnie - 2017-11-04, 08:16
EmberMM Import Poster.jpg - by MePoEmberMM - 2018-02-06, 01:27
User rating sync - by fred_gaou - 2018-04-28, 22:25
RE: Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread - by DanCooper - 2019-04-15, 13:31
database is locked - by gorb - 2019-08-19, 11:41


Logout Mark Read Team Forum Stats Members Help
Ember Media Manager 1.4.8.0 ALPHA - Discussion Thread52