•  Previous
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 22
  • Next 
 
Thread Rating:
  • 2 Vote(s) - 5 Average
[RELEASE] Rapier 10.5.12 for Kodi 17 Krypton
#16
Added to the official Kodi add-on repository.

The first post is updated Smile
Reply
#17
i was having trouble installing form repository and then via zip installation.
i had to manually extract skin folder to addons. im on build 20160207
not sure if it was just me??

but so far everythiing is working good. thanks!
TV: 60" Sharp 60le640u

Devices:
Apple TV 4th Gen
Amazon Fire TV 1st Gen

HTPC

Openelec 6.0
Intel Pentium E6500
ZOTAC GF9300
2GB RAM
64GB SSD Crucial M4

SERVER:
Unraid 6.1.7 Pro
Asrock B75 Pro3-M
Intel® Core™ i5-2400 CPU @ 3.10GHz
32GB G.SKILL Ripjaws (8GB x 4)
4TB Parity + 32TB Storage

REMOTE: Logitech Harmony Smart Hub & Control
AVR: Onkyo HT-S3500 5.1 Surround
Reply
#18
(2016-02-22, 23:57)Furby8704 Wrote: i was having trouble installing form repository and then via zip installation.
i had to manually extract skin folder to addons. im on build 20160207
not sure if it was just me??

but so far everythiing is working good. thanks!

Hmm.. dunno.

Did you see it already in the official repo inside Kodi?

Which zip did you download?
Reply
#19
Bleeding edge Krypton everything works except for home screen has no category text... TV Shows, Movies, Live TV etc... Just a blank section. Deleted textures.db no change.

Please note I know all about alpha Smile just a hint for you about potential problem or changes your unaware of?
Still loving Kodi! MANY MANY years down the line... Well done guys!

iNerd Store

iNerd Forum
Reply
#20
(2016-02-23, 10:58)C-Quel Wrote: Bleeding edge Krypton everything works except for home screen has no category text... TV Shows, Movies, Live TV etc... Just a blank section. Deleted textures.db no change.

Please note I know all about alpha Smile just a hint for you about potential problem or changes your unaware of?

Hi C-Quel.

Thanks for reporting back. Category text could be nice to have Wink

How did you install Rapier?
Reply
#21
(2016-02-23, 11:15)Gade Wrote:
(2016-02-23, 10:58)C-Quel Wrote: Bleeding edge Krypton everything works except for home screen has no category text... TV Shows, Movies, Live TV etc... Just a blank section. Deleted textures.db no change.

Please note I know all about alpha Smile just a hint for you about potential problem or changes your unaware of?

Hi C-Quel.

Thanks for reporting back. Category text could be nice to have Wink

How did you install Rapier?

Initially tried repo but it failed on latest alpha release... so browsed git and grabbed 10.0 latest master used that
Still loving Kodi! MANY MANY years down the line... Well done guys!

iNerd Store

iNerd Forum
Reply
#22
I think we have some problems currently when installing skins. Certainly if they are not packed with xbt file.
Rapier was added yesterday so you could try again now from repo. First remove the manual installed one
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#23
Just checked your repo 1.0.4? latest version showing is still 9.9.4-Alpha1 not sure if your aware of that..
Still loving Kodi! MANY MANY years down the line... Well done guys!

iNerd Store

iNerd Forum
Reply
#24
ok after a quick update kodi repo its listed and yes i have menu text back Smile

but think i may have left some buggy stuff behind as most textures seem broken will report back once i find out why! but looking good!!!!
Still loving Kodi! MANY MANY years down the line... Well done guys!

iNerd Store

iNerd Forum
Reply
#25
all the xbt files are present... i will post a debug log later as the textures are not being loaded like they should be
Still loving Kodi! MANY MANY years down the line... Well done guys!

iNerd Store

iNerd Forum
Reply
#26
(2016-02-23, 11:28)C-Quel Wrote:
(2016-02-23, 11:15)Gade Wrote:
(2016-02-23, 10:58)C-Quel Wrote: Bleeding edge Krypton everything works except for home screen has no category text... TV Shows, Movies, Live TV etc... Just a blank section. Deleted textures.db no change.

Please note I know all about alpha Smile just a hint for you about potential problem or changes your unaware of?

Hi C-Quel.

Thanks for reporting back. Category text could be nice to have Wink

How did you install Rapier?

Initially tried repo but it failed on latest alpha release... so browsed git and grabbed 10.0 latest master used that

Yeah, that's what I thought. Installing from git won't work with Rapier.

You can install from zip using this link.

(2016-02-23, 11:33)C-Quel Wrote: Just checked your repo 1.0.4? latest version showing is still 9.9.4-Alpha1 not sure if your aware of that..

Thanks, I'm well aware of that. Official repo has the latest version.

Let me know if there's anything more I can do to help Wink


@Martijn: Do you know if skin textures for the repo gets packed with TexturePacker 1.1.0?
Reply
#27
(2016-02-23, 11:54)C-Quel Wrote: all the xbt files are present... i will post a debug log later as the textures are not being loaded like they should be

Strange...

Could you plese try to install 9.9.4 from my repo to see if that fixes the texture problems? I used TexturePacker 1.1.0 for that version.

https://github.com/gade01/repository.gad...p?raw=true
Reply
#28
We updated texturepacker recently on the server though not sure if it's "latest"
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#29
Thanks.

I found out that Rapier's textures were broken if i didn't use 1.1.0 to create the xbt.
Reply
#30
We did some code changes in master to rip out stuff so maybe it has side effects
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
  •  Previous
  • 1
  • 2(current)
  • 3
  • 4
  • 5
  • 22
  • Next 



[RELEASE] Rapier 10.5.12 for Kodi 17 Krypton52