Thread Rating:
  • 0 Vote(s) - 0 Average
Visualisation in Jarvis
#1
Hi,
I can not get any visualization after updating to 16.0 Jarvis. In 15 Isengard i have fishbmc and a few other.
My os is KodiBuntu with every updates.
My HTPC:
Asus AT3IONT-I
atom 330 + Nvidia ION
4GB RAM
Reply
#2
I'm also wondering about this. No music visualization is included in 16.0 it seems.
According to the change log they were moved to addons:

"Moved some binary (RSXS) Screensavers and Audio Visualizations (Vis) to addons"

But I can't find them anywhere.
Can anyone help?
Reply
#3
Check in settings>add-ons>MY add-ons>Look and Feel>visualization

Image


Jarvis 16
Reply
#4
Same here. no more visualizations.
under "My Addons > Look and Feel"
I have:
GUI Sounds
Image collections
Languages
Screensaver
Skin

Jarvis 16 with Confluence.
The same happens in two different Xubuntu computers.
Reply
#5
Have you actually installed/upgraded the Addons from ppa?
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#6
Uhhh... no, actually it didn't occurred to me that I had to install kodi-visualization-* from ppa. I must've missed some imformation. Thanks for your help!
Reply
#7
Thanks!
I installed kodi-visualization-*. But only waveform and shadertoy visualisations work. The other (inluding projectM) does not show anything on-screen (but they are shown in the list of vis'). Computer restarted. Same problem
Reply
#8
There is an issue with the installation of the kodi-visualisation-*s, in that they are installed to the wrong directory. This has been reported: http://trac.kodi.tv/ticket/16561

In the meantime, you can run in terminal:

Code:
sudo mv /usr/lib/x86_64-linux-gnu/addons/* /usr/lib/kodi/addons/

which will move the relevant files to the correct folder.
Reply
#9
(2016-02-23, 11:28)dnairb Wrote: There is an issue with the installation of the kodi-visualisation-*s, in that they are installed to the wrong directory. This has been reported: http://trac.kodi.tv/ticket/16561

In the meantime, you can run in terminal:

Code:
sudo mv /usr/lib/x86_64-linux-gnu/addons/* /usr/lib/kodi/addons/

which will move the relevant files to the correct folder.

Works perfectly! Thank you very much for your prompt answer!

Also "maximum" quality setting for projectM now works Smile Didn't work for my in the last versions of Kodi.
Reply
#10
Hi

I noticed this too, so thanks for the explanation.

Unfortunately, in my case, the misplaced addons folder /usr/lib/x86_64-linux-gnu/addons/ is not there. How can I get hold of the correct files so that I can move them to /usr/lib/kodi/addons/ ?

Also, I wonder if any has experienced this Kodi music playback behaviour:

In previous versions, once I started playing a music file, the screen would change after a few seconds to show the playback bar/information, album art and artist picture, etc. Now it doesn't. I have to manually go to Full Screen. I was wondering if this is by design or another bug.

Thanks!

S
Reply
#11
Everything works good now. Thanks
Reply
#12
(2016-02-23, 14:59)StuXP Wrote: ....Unfortunately, in my case, the misplaced addons folder /usr/lib/x86_64-linux-gnu/addons/ is not there. How can I get hold of the correct files so that I can move them to /usr/lib/kodi/addons/ ?.....

I too have this problem, waveform installed fine, but no sign of ProjectM
Reply
#13
(2016-02-23, 14:59)StuXP Wrote: Hi

I noticed this too, so thanks for the explanation.

Unfortunately, in my case, the misplaced addons folder /usr/lib/x86_64-linux-gnu/addons/ is not there. How can I get hold of the correct files so that I can move them to /usr/lib/kodi/addons/ ?

Also, I wonder if any has experienced this Kodi music playback behaviour:

In previous versions, once I started playing a music file, the screen would change after a few seconds to show the playback bar/information, album art and artist picture, etc. Now it doesn't. I have to manually go to Full Screen. I was wondering if this is by design or another bug.

Thanks!

S


There may well be a different folder in you case, perhaps i386-linux-gnu/addons (or at least {something}-Linux-gnu)
Just use the folder name on your system in the command I gave above.

Regarding your second issue: this may be due to your screensaver settings, i.e. "use visualisation when playing music" or similar setting.
Reply
#14
Thanks for the info.

I can't locate that folder anywhere...

S
Reply
#15
My trouble is the visualizers are listed, files have been coppied to the right place, but I get a black screen with ProjectM.....
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Visualisation in Jarvis00