•  Previous
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • Next 
 
Thread Rating:
  • 4 Vote(s) - 5 Average
Skin MOD - Video Information Window (DialogVideoInfo) with Rotten Tomatoes
#76
May I request that this gets re-uploaded?

Thank you!
Reply
#77
What version is that skin? I'm using the default one that comes with kodi repo, and It seems like it's missing alot of features, like Viewtypes, Genres (other) icons, Studio Logos. ALot of wholes. Would appreciate if you help me fill these holes, without runing my build I have spent alot of times making -.- (nodes, playlists, addons)...
Reply
#78
Also I'm using local info provider, with Media Elch. COuld that be it?
Reply
#79
(2016-03-06, 14:02)Knight77 Wrote: Image


Would it be possible for someone to post their modified Includes_Furniture.xml to accomplish the Rotten Tomatoes and Popcorn ratings above?? I'm pulling my hair out trying to accomplish this!! TIA!!!
Reply
#80
(2017-01-21, 01:47)vansmak Wrote:
(2016-03-06, 14:02)Knight77 Wrote:


Would it be possible for someone to post their modified Includes_Furniture.xml to accomplish the Rotten Tomatoes and Popcorn ratings above?? I'm pulling my hair out trying to accomplish this!! TIA!!!
includes furniture.xml
http://pastebin.com/MGQ7UM2c
Reply
#81
(2017-01-21, 05:34)Edworld Wrote:
(2017-01-21, 01:47)vansmak Wrote:
(2016-03-06, 14:02)Knight77 Wrote:


Would it be possible for someone to post their modified Includes_Furniture.xml to accomplish the Rotten Tomatoes and Popcorn ratings above?? I'm pulling my hair out trying to accomplish this!! TIA!!!
includes furniture.xml
http://pastebin.com/MGQ7UM2c

Thanks
Reply
#82
(2016-02-27, 23:42)Hustler1337 Wrote: Replace the variable in Includes_Labels.xml with this: http://pastebin.com/raw/yyDsk1J9 and download the updated set of flags from here. Hope that works.

the link broken, can you reupload again?
INTEL,
Core i3 - HD 4400.
KODI,
18.0 - Estuary MOD V2 (recently used fTV).
LIBRARY,
Movies - TV Shows.
OS,
Windows 7 - Nokia X.
Reply
#83
Sorry for the noobie question but how do I get this in my skin. I have the original AZ from the repo.

I downloaded the DialogVideoInfo.xml file in the OP and am not sure where it goes. I saved it in the skin folder where I have settings.xml. Is this correct?

Thanks for any guidance.
Reply
#84
The code changed so if nobody update this it won't work...
Reply
#85
(2017-03-11, 14:37)mjunk Wrote: Sorry for the noobie question but how do I get this in my skin. I have the original AZ from the repo.

I downloaded the DialogVideoInfo.xml file in the OP and am not sure where it goes. I saved it in the skin folder where I have settings.xml. Is this correct?

Thanks for any guidance.

You need to save the DialogVideoInfo.xml file in the "1080i" folder within the skin.
The flag icons should be save in /media/flags within the skin.
Reply
#86
(2017-03-11, 14:41)Knight77 Wrote: The code changed so if nobody update this it won't work...

I'll be having a review of the code this week and check what, if anything, needs updating following the changes to the skinning engine in Kodi 17.

Apologies to the users of this mod for being inactive for some time as I've been quite busy and have not used Kodi for a while. If anyone has identified any issues, please do let me know so I can fix them when I update this mod soon.
Reply
#87
(2017-03-13, 16:34)Hustler1337 Wrote:
(2017-03-11, 14:41)Knight77 Wrote: The code changed so if nobody update this it won't work...

I'll be having a review of the code this week and check what, if anything, needs updating following the changes to the skinning engine in Kodi 17.

Apologies to the users of this mod for being inactive for some time as I've been quite busy and have not used Kodi for a while. If anyone has identified any issues, please do let me know so I can fix them when I update this mod soon.
I also started working on it. 99% completed the correction of my RT mod, I'll post the new code in my thread this weekend! Let's join forces
Reply
#88
Perfect...Changed the HDDs of my NAS, copied back the content, now this doesn't work anymore. I mean the lines I updated and got working in mid March and before changing the HDD.

Any idea? It's weird because the code is the same and I just changed the content source not the skin...
Reply
#89
(2017-03-24, 16:40)Knight77 Wrote: Perfect...Changed the HDDs of my NAS, copied back the content, now this doesn't work anymore. I mean the lines I updated and got working in mid March and before changing the HDD.

Any idea? It's weird because the code is the same and I just changed the content source not the skin...

Do you have Marcel's repo installed?
Reply
#90
(2017-03-24, 16:47)Edworld Wrote:
(2017-03-24, 16:40)Knight77 Wrote: Perfect...Changed the HDDs of my NAS, copied back the content, now this doesn't work anymore. I mean the lines I updated and got working in mid March and before changing the HDD.

Any idea? It's weird because the code is the same and I just changed the content source not the skin...

Do you have Marcel's repo installed?

Yes I do. Sadly nothing about RT appears. I really need some input :-((
Reply
  •  Previous
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • Next 
 
Thread Rating:
  • 4 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Video Information Window (DialogVideoInfo) with Rotten Tomatoes54