Thread Rating:
  • 1 Vote(s) - 5 Average
Set "show information" as predefined select action
#16
why is this setting even applied in files view? I also don't get why we have the option to replace files with their library version in files view - just doesn't make much sense to me.
Reply
#17
(2016-06-18, 12:36)takoi Wrote:
(2016-06-17, 20:04)jjd-uk Wrote: as it might bring more attention to the need to fix stuff that doesn't work.
If only it worked that way... With single button remotes and this setting, files view is basically unusable as every time you select something unscrapable you'll get stuck in the dialog loop, with no way to play it. I'll look into this when I have the time because I want this setting changed as well, but trust me: the only sure outcome of the 'lets change it now because it will be fixed soon' attitude is that bugs will be left unfixed for years.

Strange, because I tried this the other day in Files node and all non-scraped items would start to play instead of trying to open an info dialog, will recheck as I certianly wouldn't advocate changing it if what you say is right.
Reply
#18
(2016-06-18, 12:51)da-anda Wrote: why is this setting even applied in files view? I also don't get why we have the option to replace files with their library version in files view - just doesn't make much sense to me.

When library and file "modes" merged this was considered a feature. People could use their own folder structure while showing metadata. This was all before video nodes were editable.
Reply
#19
(2016-06-18, 12:36)takoi Wrote: files view is basically unusable as every time you select something unscrapable you'll get stuck in the dialog loop, with no way to play it

Just tested again to make sure and I definitely I don't see this, for me files view still works fine for me even when unscrapable content is present using both Estuary and Confluence. In all cases I've tried in files view playback of the file starts even when "Show information" is selected as "Select action", so it seems to me that this only applies to Library items.
Reply
#20
Not sure what you're doing, but try adding a new video source with dummy folders and files that definitely won't be picked up by any scraper and set content to movies. Wait for the scanner to finish. Then enter the source and hit enter on anything, and it should start the 'enter movie name' loop. For tv episodes it should do nothing, just log "ERROR: ShowIMDB: could not add episode ". (This is repeatable in a clean environment for me).
Reply
#21
I added a specially created test folder with 3 movies with content set to movies, 2 of the files were named such that they weren't added to Library after a scan for new content, and not seeing anything like you describe, this is on the Windows nightly from today.
Reply
#22
Ok I now see the issue if I remove my userdata and start from scratch, previously I was scanning a new folder within my source with an existing Library.
Reply
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Set "show information" as predefined select action51