Disable Auto Context Menu Popup
#1
Hi,

have been using Chroma for a little while now and really like it :-)


Slight issue though which am not sure if it's a bug or feature; but whenever I go into any of the menu items the Context Menu keeps popping up automatically after a certain period of time?? It goes away again then comes back again....


Is there a way disable this so that the Context Menu will only appear manually if brought up from keyboard or remote control??

Having Chroma on a few systems it looks like this behavior is native to Chroma as none of the other skins do this...


Could someone help with this?


Thanks.
Reply
#2
Can you make a screenshot just to make of the menu?
Reply
#3
Hi, I have made a quick 2 minute video to show what is happening:

https://www.dropbox.com/s/wepfk85zclyfmo...4.mp4?dl=0
Reply
#4
Have you already tried with other skins?

There's no reason why the menu keeps popping up because of the skin.
I think it's because of some issue in your input config or maybe some addons.

Never seen this behaviour in my systems.

Tgx
Reply
#5
I set the system to Confluence and the Context Menu wasn't popping up... setting back to Chroma looks like it has rectified the situation.... ?? Very weird haha
Reply



Logout Mark Read Team Forum Stats Members Help
Disable Auto Context Menu Popup0
This forum uses Lukasz Tkacz MyBB addons.