•   
  • 1
  • 8
  • 9
  • 10
  • 11(current)
  • 12
  •   
Release -  Discovery Channels - Updated version 3.2.9 available
Crap. More website changes. I wish they'd tell me about these things in advance. Wink

Give me a couple of days and I'll see if I can get it sorted out.

In the meantime, my Quest TV add-on has some shows you might like, and is not region blocked. Also, if you are craving automotive programming, my PowerNation TV add-on is loaded with shows like Xtreme Off-Road, Detroit Muscle, Truck Tech, Engine Power and several others. Both are available from my repo.
Kodi Krypton (17.6) on ThinkPad T400 Lubuntu 18.04 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
Thanks for the advice, I'll sure give them a try! Nod
Reply
(2017-08-28, 20:46)phunn1e2 Wrote: Hey Chris, I started using your addon 2 days ago but I seem to be unable to view the clips, i.e. from Discovery Channel.

(2017-08-30, 03:34)MetalChris Wrote: Crap. More website changes. I wish they'd tell me about these things in advance. Wink

Give me a couple of days and I'll see if I can get it sorted out.

Ok, should be sorted out now, and I've pushed version 3.2.7 to my repo. If you don't have my repo installed you can download the latest version of the add-on from the link in the first post of this thread.

If it's still not working, or if I've screwed up something else, please post a link to a full debug log (wiki).
Kodi Krypton (17.6) on ThinkPad T400 Lubuntu 18.04 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
I have Discovery channels on Android Kodi 17 and 18 but neither work. Did you ever add a fix?

Link yo your BETA release has been removed.

Thanks
Reply
(2017-10-27, 22:03)rocko Wrote: I have Discovery channels on Android Kodi 17 and 18 but neither work. Did you ever add a fix?

Link yo your BETA release has been removed.

Thanks

The add-on was working on most Android systems as of a couple of months ago, @Eye in the sky reported it was functioning on Kodi 18 Alpha back in June (post #140).  The beta link was removed a long time ago, and would not work now anyway as the Discovery sites have all undergone changes a couple of times since then.

I do not have an Android system capable of running any version past Jarvis, so without a debug log, I can only speculate as to what is happening in your situation.  Please post a link to a full, unedited debug log (wiki).
Kodi Krypton (17.6) on ThinkPad T400 Lubuntu 18.04 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
(2016-03-12, 21:53)MetalChris Wrote:
(2016-03-12, 19:19)NeelP Wrote: I'm using mac. Using Kodi 16.1 RC1. Region : USA. Will post the log soon

(2016-03-12, 19:58)misty01 Wrote: Also on Mac, but using kodi 15.2. Also tried on Android and same failures.

(2016-03-12, 20:52)cd2022 Wrote: Works for Linux but error for Android.

I've confirmed the add-on is working with Windows and various 'buntu systems running Gotham thru Isengard, so looks like Android and Mac users are the odd ones out right now.  I'm working on a fix.  Hope to have something uploaded later this afternoon/evening, and hopefully it'll kill both birds with one stone.

Stay tuned...

EDIT:  Please try the BETA release now available in post #17.
OK, I have an unlocked fire stick, and don't know how to get the file from the first post to install on the stick using a Mac.    Do I browse to the zip file link using the fire stick while connected to the TV? Or do I FTP the file onto the stick using my Mac?  Or do I need to download the Kodi File Manager?
http://www.wirewireweb.net/assets/images...20Kodi.jpg is what I have.  Do I use the provided USB cable to connect my Mac to the stick, or does the stick have its own wireless connection I connect to with my Mac?
Reply
(2017-11-08, 23:38)abrody Wrote: OK, I have an unlocked fire stick, and don't know how to get the file from the first post to install on the stick using a Mac.    Do I browse to the zip file link using the fire stick while connected to the TV? Or do I FTP the file onto the stick using my Mac?  Or do I need to download the Kodi File Manager?
http://www.wirewireweb.net/assets/images...20Kodi.jpg is what I have.  Do I use the provided USB cable to connect my Mac to the stick, or does the stick have its own wireless connection I connect to with my Mac?

I have no personal experience with Amazon devices so I can't really offer much advice here.  Have a read through the links posted in this thread.  Also check this site, as it seems to have a great deal of info about Kodi on Amazon devices.

Be advised that devices preloaded with Kodi are generally problematic, and your best source of support would be the site where you purchased your device.

Good luck.
Kodi Krypton (17.6) on ThinkPad T400 Lubuntu 18.04 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
I'm running Kodi Krypton on Windows 10 and have the same error that phunn1e2 has had on page 10.

Any updates on this to get it to work?
Reply
(2017-12-13, 03:18)PnoT Wrote: I'm running Kodi Krypton on Windows 10 and have the same error that phunn1e2 has had on page 10.

Any updates on this to get it to work?

Scroll up the page a bit to post 153 and you'll see that issue was fixed about 3 months ago.

They did make some changes to the Animal Planet site recently, and I've been expecting them to make the same changes to the other sites as well. It could be that this is finally happening. Though without a link to a debug log (wiki), I'm just speculating.
Kodi Krypton (17.6) on ThinkPad T400 Lubuntu 18.04 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
I had seen that post saying you thought it was fixed and I'm currently running the latest and greatest from the beginning of the thread.

Here is the debug log: https://pastebin.com/JEGVZiF7
Reply
(2017-12-13, 16:13)PnoT Wrote: I had seen that post saying you thought it was fixed and I'm currently running the latest and greatest from the beginning of the thread.

Here is the debug log: https://pastebin.com/JEGVZiF7

Thanks for the debug log. Looks like the same error that Animal Planet was generating last weekend. I should be able to implement a fix for the full episodes within a couple of days. A fix for the short clips might take a bit longer though.
Kodi Krypton (17.6) on ThinkPad T400 Lubuntu 18.04 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
Sorry for the delay on this one, events outside of my control kept me from working on this sooner. This update includes fixes for website changes from a week or two ago. Currently lists episode titles only without the show name, and without the episode duration in the plot summary. I'm hoping to add these back in, but the API is not very friendly, and somewhat convoluted. Hopefully I'll get it done early next year. Also, it appears episodes are no longer available @ 1080p. Download from the first post, or if you have my repo installed you can get the update there.

As always, if you experience any issues with the add-on, please post a link to a full, unedited debug log (wiki). Please do not post logs in the thread.
Kodi Krypton (17.6) on ThinkPad T400 Lubuntu 18.04 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
3.2.8 was working, redoing build, loaded 3.2.9 got errors with 3.2.9, went to another device running 3.2.8 same errors. I'd love to help, I can't remember how to do a debugging file. You google "how to" and it's like a crack head wrote the directions. I'll try this https://paste.ubuntu.com/p/w7hJYMsKKb/
Reply
(2018-03-20, 05:55)minnie1967 Wrote: 3.2.8 was working, redoing build, loaded 3.2.9 got errors with 3.2.9, went to another device running 3.2.8 same errors. I'd love to help, I can't remember how to do a debugging file. You google "how to" and it's like a crack head wrote the directions. I'll try this https://paste.ubuntu.com/p/w7hJYMsKKb/

The errors I'm seeing in your debug log are from version 3.2.8, which has not worked since December. You should install version 3.2.9, which is working. I'd also advise that you uninstall the banned_addons (wiki) from your system.
Kodi Krypton (17.6) on ThinkPad T400 Lubuntu 18.04 | Kodi Krypton (17.6) on HTPC Lubuntu 16.04 | My Add-ons | My Repo
Reply
I test, just like I said in https://forum.kodi.tv/showthread.php?tid=329120. Again, I use more legit kodi addons like ESPN3, fox sports go, so yes, I have a ligit subscription, but I like playing. Being taught DTV and hexadecimal, emulation, Christ C band blue chips to universal cable descramblers... Been there done that. I don't want to argue what's all on the error report program wise, I test. I'm not ebay or China selling cheap ass per-loaded boxes, that don't work.... I loaded the discovery channel 3.2.9 zip on a clean build nothing else added, and got https://paste.ubuntu.com/p/bgNxFCD9xp/
I loaded your repo, after uninstalling the zip and reinstalling the addon from your repo, I got https://paste.ubuntu.com/p/HqhN3tJMsp/. Everyone here has a common enemy as I already stated. I'm just trying to help. If something isn't working, fat chance it's just me. I'm just trying to help.You think the third party developers are happy outside this place? Maybe instead of fighting with them, fight who you really need to. Hopefully the logs I posted will help!
Reply
  •   
  • 1
  • 8
  • 9
  • 10
  • 11(current)
  • 12
  •   
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Discovery Channels - Updated version 3.2.9 available51