•   
  • 1
  • 90
  • 91
  • 92(current)
  • 93
  • 94
  • 231
  •   
Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
The 14 Jul build has finally fixed the issue with my Gigabyte Brix BXBT-1900 switching to 30Hz instead of 24Hz with 3D MVC films that I reported earlier, the workaround was to set the desktop refresh to 24Hz. So obviously the correct signal to switch to 24Hz with MVC files is now working, now I can set the desktop and Kodi back to 60p with smooth transitions.

That was the last issue on my box I was waiting to be fixed, thanks @afedchin if this is one of your fixes on the changelog.
Reply
Hallo,
first gratulations for your great work.

Since release from July i have a great problem. 3D now works with my Epson Beamer (shutter technic) very well, as well as Atmos an DTSX do.
But my Library is in chaos. The thumbnails are different to the movies, a great confusion. I try to find the mistake the whole night, but i haven't any Chance.

If this can be fixed, Kodi has done a geat step forward.


Greetings

Peter
Reply
I have tried this with my amd powered pc. It works with libmfxsw32 pasted into Kodi. 3d image and audio are fine but there is a lot of frame dropping and and jerky playback.

The specs of my machine
AMD APU A6-6400K
MSI AMD Fm2+ A68HI
Ballistix Sport 16GB Kit (8GBx2)
Kingstone SSD

Am i missing a step/setting to get this to work smoothly

I love kodi but being able to play 3d MVC would be the icing on the cake
Reply
(2016-07-16, 11:40)Peter_C6 Wrote: But my Library is in chaos. The thumbnails are different to the movies, a great confusion. I try to find the mistake the whole night, but i haven't any Chance.




Greetings

Peter

I have the same problem with the latest Version. Undecided
Reply
(2016-07-16, 21:17)DeejayT Wrote:
(2016-07-16, 11:40)Peter_C6 Wrote: But my Library is in chaos. The thumbnails are different to the movies, a great confusion. I try to find the mistake the whole night, but i haven't any Chance.




Greetings

Peter

I have the same problem with the latest Version. Undecided
With the 713 version I had, but with the 714 version the problem seems to be solved?
Kodi 18.2 RC [MVC build] Shuttle DH270 [Kaby Lake i3-7300/HD630 graphics] Windows 10 - 1903 [3840x2160/60Hz]
4k video trough HDMI 2.0a port direct to LG Oled 55EF950V (with 2018 panel) HDR [success] HD audio through HDMI 1.4 port direct to NR1606 receiver
Kodi [4k/60Hz success] [i3D 4k success] HDR done by Kodi [no support]
Reply
(2016-07-16, 22:26)p750mmx Wrote:
(2016-07-16, 21:17)DeejayT Wrote:
(2016-07-16, 11:40)Peter_C6 Wrote: But my Library is in chaos. The thumbnails are different to the movies, a great confusion. I try to find the mistake the whole night, but i haven't any Chance.




Greetings

Peter

I have the same problem with the latest Version. Undecided
With the 713 version I had, but with the 714 version the problem seems to be solved?

First I thought so, but suddenly it was the same as in version 7/13.

Greetings
Reply
Atmos track and Dolby true hd is broken on last build can anyone check to see if it is working for them. Thanks
Reply
(2016-07-17, 00:37)bdreams Wrote: Atmos track and Dolby true hd is broken on last build can anyone check to see if it is working for them. Thanks
That really seems to be the case with last build. No HD-audio in display when testing several samples.
Edit: Just confirming, nothing else. No issue for me as I'm not a diehard Kodi user, still not my major media software.
Kodi 18.2 RC [MVC build] Shuttle DH270 [Kaby Lake i3-7300/HD630 graphics] Windows 10 - 1903 [3840x2160/60Hz]
4k video trough HDMI 2.0a port direct to LG Oled 55EF950V (with 2018 panel) HDR [success] HD audio through HDMI 1.4 port direct to NR1606 receiver
Kodi [4k/60Hz success] [i3D 4k success] HDR done by Kodi [no support]
Reply
And we sing a song together: no Debug Log no issue, no Debug Log no issue and again from the start: no Debug Log no issue.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
I don't see a fast forward button in the default skin. Do I have to install estuary mod skin? How to skip chapters?
Also cannot check if I am viewing 720p or 1080p. Video description doesn't say anything.

TIA
DN2820FYKH | Kodi MVC latest build testing | Benq W1070 | Pioneer SC-95 | Atmos 7.1.4 & DTS:X
Onkyo NR616 | Sony HX800 | Mibox V3
Reply
Confirming issue with TrueHD and ATMOS in the 714 build. Play any TrueHD or ATMOS clip I've posted to the wiki here in M2TS container... Kodi will either crash, playback is frozen, or there's no picture. So, any BD ISO with TrueHD/ATMOS seems to fail playing back as well. In MKV container is fine.

Guessing this is an issue with the new master on which this MVC build is based.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
TrueHD is broken in master, we know, but it's currently not on top of the to be fixed list.

Please use trac so that is not forgotten.
First decide what functions / features you expect from a system. Then decide for the hardware. Don't waste your money on crap.
Reply
This issue appears also in 16.1 master ? Or is it specific to 17 ?
Reply
Believe it's just 17... as TrueHD/ATMOS okay w/prior 17 builds, and final 16 master did TrueHD okay if I'm recalling correctly.

The other HD audio format that remains broken in 17 is Dolby Digital Plus passthrough.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2016-07-20, 15:28)hdmkv Wrote: The other HD audio format that remains broken in 17 is Dolby Digital Plus passthrough.
Hmm... that doesn't make sense. You have mentioned in the WeTek Hub thread that Dolby Digital Plus works properly with the latest nightly on Hub with Marshmallow firmware. I haven't yet tried it on the Shield. Wasn't it broken on both Android and Windows versions?
Reply
  •   
  • 1
  • 90
  • 91
  • 92(current)
  • 93
  • 94
  • 231
  •   
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average



Logout Mark Read Team Forum Stats Members Help
Intel HTPCs/NUCs & Kodi-native 3D MVC Playback4.310
This forum uses Lukasz Tkacz MyBB addons.