Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
(2016-05-14, 06:33)santiagodraco Wrote: Received my Skull Canyon tonight, Windows 10 installed, Kodi installed and successfully tested running a 3D Bluray. Just a quick test but more to come. Had an issue where it displayed as over/under for some reason but bringing up the Samsung 3D menu fixed that. Not sure why.

I don't have that NUC, but same issue if I have my Windows set to anything besides 1080p on my 4K TV, so maybe it's the same for you?

(2016-05-14, 06:33)santiagodraco Wrote: However I am having an issue with audio. Have the sound device (HDMI) configured as 7.1 but it will only output stereo to the Denon AVR-6200. This is using the sound test (other channels other than left/right produce no sound and the Denon still shows stereo). When running KODI I get no sound. Looks like a driver issue or something else? Anyone have any thoughts?

I'd like to get this working so I can fully test with both 3D and HD audio passthrough. So close! Smile

I'm guessing you made sure the WASAPI device was selected and not the DirectSound device? That's the first thing I'd check. Maybe put up a log. Also check the sound settings in Windows and make sure you have it set to 7.1. Also in those settings you can see what the installed driver supports. Look here for what I'm talking about: windows_audio (wiki)
Denon X6500H 7.1.4 -> LG OLED65C6P
Main: Odroid N2 CoreELEC
Other Devices: Apple TV 4K, RPi 4, NVIDIA Shield Pro (2017)
Retired devices: Zidoo X9S, Xiaomi Mi Box, All other RPi’s
Reply
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average


Messages In This Thread
What about xvYCC / x.v.Color - by ma9ick - 2016-04-15, 14:01
RE: Intel HTPC/NUC's w/reliable Kodi-native 3D MVC Playback - by timstephens24 - 2016-05-14, 13:20
June 30 download link broken? - by CooperCGN - 2016-08-02, 08:18