Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
(2016-05-15, 01:24)santiagodraco Wrote: Gotcha.

Uploaded a log. We'll see how it goes. http://goo.gl/lKH6ri

Just as a matter of future reference:

1. Played several Blu-rays (2D and 3D) with Directsound enabled (not WASAPI) by mistake. However what's interesting is that multi-channel audio worked via Kodi (while not working in Windows). 3D playback was jittery (no 3D). Running 1080p. Weird since it worked previously at 4k.
2. Played a few at the end of the session with WASAPI enabled along with all passthrough options on. No audio (except for one in stereo). Passthrough a no go. 3D playback was broken as well.

So for this log run in 1080p had broken 3D and HD audio/passthrough. Under 4k before everything worked except audio.

Weirdness. Smile


try setting both audio options to "WASAPI HDMI - DENON-AVRHD (Intel® Display Audio)" or the similar setting you have, neither should be on DirectSound, change your channels from 2.0 to 7.1 and then enable pass-through and select all the available modes except DD+ as its currently broken, if it still doesnt work correctly, we can still see if you get 7.1 LPCM by disabling pass-through and replaying the same videos.
Main System - HTPC - Intel I3 6300 - Asrock z170 - 16 GB DDR4 - 128gb SSD - 65" UHD HDR Sony Android TV - Pioneer VSX 1130-K - 7.2.2 speakers
Other devices currently in use - 55" 3D UHD LG TV - 2 Fire TV's - Nexus Player - MiniMX s905 - Voyo Vmac Mini
Ubuntu Server - 12 TB NAS - MYSQL - Torrent Box
Reply
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average


Messages In This Thread
What about xvYCC / x.v.Color - by ma9ick - 2016-04-15, 14:01
RE: Intel HTPC/NUC's w/reliable Kodi-native 3D MVC Playback - by dukester - 2016-05-15, 03:35
June 30 download link broken? - by CooperCGN - 2016-08-02, 08:18