Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
(2016-08-11, 09:06)CooperCGN Wrote: I have the artifacts thing happening with Kung Fu Panda 3, but only with the 3D Kodi build and only when watching in 3D.

Also I'm still not sure whether it's my equipment or a general problem. When I start 3D playback usually (not always) things are fine but after a pause it often gets messed up with the left/right detection. Skipping forward backward sometimes helps, sometimes it doesn't and if I skip too often the audio even gets out of sync. All files are mkv with the right flags set. I'm not sure if it has something to do with my TV which does passive 3D and/or having my Yamaha AVR in between.

I run into that as well. It seems to be a thing with Skylake, or so it seems. What setup do you have? A fix for the left right issue is add a Nvidia card if you are running a whole system. I use to have one but my GTX 780 died a few weeks ago and now I don't know if its a hardware issue or a Kodi issue. I think its a Kodi issue but I am hoping for more results. I do not have Kung Fu Panda 3, so I will see if I can get it to see if I can replicate the same issue, since we have it on our boxes with some of our movies.
Reply
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average


Messages In This Thread
What about xvYCC / x.v.Color - by ma9ick - 2016-04-15, 14:01
June 30 download link broken? - by CooperCGN - 2016-08-02, 08:18
RE: Intel HTPC/NUC's w/reliable Kodi-native 3D MVC Playback - by flipmode009 - 2016-08-12, 03:53