Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
(2017-02-08, 10:38)BeefJerky Wrote:
(2017-01-03, 12:11)ArieS Wrote: Desyncing, no audio at all after a few chapter skip forward. And also at some point you can't even skip back chapters anymore. It just starts from the beginning.
It happens only with 3D movies that have Dolby TrueHD or Atmos.
It's been like that since the first build so I doubt there's anything afedchin can do but of course only He can answer that Wink
I am experiencing this as well with any TrueHD movie. If I skip forward or backward, it seems to work the first time. After that, the time goes back to 0:00, the audio mutes, but the video seems to go where it was supposed to. It will then "play" for a short period of time before freezing. It also doesn't matter whether the TrueHD is bitstreamed or software decoded. Also of note, when this problem happens, the CPU usage goes from the usual 2-4% to 50-55%.

This the only major bug that I seem to have with it at the moment. Great work, and I really hope this bug can be fixed.
I'm bringing this back to the top. Is there any way we can find out if there is any progress on this, or whether it might be fixed in the near future?

Thanks!
Reply
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average


Messages In This Thread
What about xvYCC / x.v.Color - by ma9ick - 2016-04-15, 14:01
June 30 download link broken? - by CooperCGN - 2016-08-02, 08:18
RE: Intel HTPC/NUC's w/reliable Kodi-native 3D MVC Playback - by BeefJerky - 2017-02-24, 22:49