Win Intel HTPCs/NUCs & Kodi-native 3D MVC Playback
Hello, I'm a new user here so please forgive any ignorant comments! I've installed both the February and March builds on my Intel NUC HTPC setup and whenever I play a 3D MKV file (from 3d blu rays I ripped using MakeMKV), the audio and video are out of sync. I've searched through these threads and gather this is a common issue but I'm a little unclear how to fix it. Here's a quick rundown of some of the main issues I've had:

- Audio and video out of sync anywhere from several tenths of a second to about a second (audio is usually behind the video). Typically, when I start off playing a movie, it will be out of sync for the first 20-30 min and then eventually will catch up / be in sync so KODI's audio offset function cannot resolve the problem.
- Skipping chapters makes the issue worse
- On one movie, whenever I skipped a chapter, the audio went away completely. And on occasion, the video would stutter or freeze.

The hardware I'm using is an Intel NUC6i5SYK with 8GB of RAM which I figure should be sufficient for these purposes. I'm using HD audio passthrough which works fine apart from the obvious sync issues.

I've played around with KODI's cache settings thinking that could have been the culprit. That seems to have had no effect. It's also worth noting that 2D files play just fine so this only seems to be related to 3D movies.

Let me know if there's anything else I can provide to diagnose the issue. Many thanks in advance for any assistance!
Reply
 
Thread Rating:
  • 10 Vote(s) - 4.3 Average


Messages In This Thread
What about xvYCC / x.v.Color - by ma9ick - 2016-04-15, 14:01
June 30 download link broken? - by CooperCGN - 2016-08-02, 08:18
RE: Intel HTPC/NUC's w/reliable Kodi-native 3D MVC Playback - by graham2017 - 2017-05-02, 22:32