•   
  • 1
  • 44
  • 45
  • 46
  • 47
  • 48(current)
Zap2xml for ATSC in OpenELEC
Can you check and see if it is still failing?  I was able to download your area listings using the 2.0 version - but I know you are on the older Kodi/zap2epg so I want to see if there is still an issue.

Also - what OS installation are you running - libreELEC / CoreELEC ??
Current Kodi addon projects: zap2epg, sd4tvh and tvh2kodi (tvh config from inside Kodi)
Testing ATSC single and dual tuners on RPi3 and the occasional s905 box
If you like my work you can buy me a coffee!
Reply
(2021-02-26, 17:14)edit4ever Wrote: Can you check and see if it is still failing?  I was able to download your area listings using the 2.0 version - but I know you are on the older Kodi/zap2epg so I want to see if there is still an issue.

Also - what OS installation are you running - libreELEC / CoreELEC ??

Yes, it's still failing. I tried an uninstall and reinstall but it's still failing to populate the xml file for some reason. I'm not actually running LIBREELEC or CoreELEC. It's just Kodi 18.9 running on an android TV box.

I did try Zap2epg 2.01 with Kodi 19 on my Android phone and it' works perfectly fine there. Time permitting I'll see if I can set up 18.9 on a different android device to see if I get the same error there.
Reply
@KCfan2001 since you have an android box running Kodi 19 - looks like you can check to make sure your other addons have been updated.  Doesn't solve the issue for the 18.9 box - but may give you the green light to upgrade.

What version of android is the 18.9 install on?
Current Kodi addon projects: zap2epg, sd4tvh and tvh2kodi (tvh config from inside Kodi)
Testing ATSC single and dual tuners on RPi3 and the occasional s905 box
If you like my work you can buy me a coffee!
Reply
  •   
  • 1
  • 44
  • 45
  • 46
  • 47
  • 48(current)



Logout Mark Read Team Forum Stats Members Help
Zap2xml for ATSC in OpenELEC4
This forum uses Lukasz Tkacz MyBB addons.