Release - YouTube Plug-in Thread

  Thread Rating:
  • 10 Vote(s) - 4.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
elchupete Offline
Senior Member
Posts: 209
Joined: Apr 2015
Reputation: 7
Post: #2521
I know, that Kodi 18 is not yet supported, but I wonder if anyone else have this issue too and probably has solved it.

Using Kodi 18 latest nightly with 5.4.0

I am stuck in the authentication loop where I am ask to authorize the plugin under youtube.com/activate over and over again...
find quote
DjDiabolik Offline
Senior Member
Posts: 235
Joined: Oct 2015
Reputation: 0
Post: #2522
(2017-07-23 16:42)codewithclass Wrote:  Ok so I'm trying to get 1080p video working in the youtube addon in osmc on the rasberry pi 3.
The "Use MPEG-DASH" feature is Grayed out :/. I have already installed and set the adaptive inputstream to 1080/Manual.

Running inputstream version 1.08
Youtube plugin version 5.4.13
Remove all other version picked from unknow and/or strange repo and make some test whit one of last version picked from "official" github (also linked in this same thread) or pick it only from official kodi repo or official youtube repo..................

I'm not a big FAN of Mpeg-dash and i have disable it because it's a source (in my case) of little troubles like cachings problems and similar but otherwise everything works beautifully....

...only on your "little world" can you lay down the law...
(This post was last modified: 2017-07-25 01:30 by DjDiabolik.)
find quote
jdf76 Offline
Donor
Posts: 691
Joined: Jun 2012
Reputation: 73
Location: Maryland USA
Post: #2523
(2017-07-25 00:57)elchupete Wrote:  I know, that Kodi 18 is not yet supported, but I wonder if anyone else have this issue too and probably has solved it.

Using Kodi 18 latest nightly with 5.4.0

I am stuck in the authentication loop where I am ask to authorize the plugin under youtube.com/activate over and over again...

Use 5.4.1 ~alpha2. It resolves Kodi 18 issues.

Jeff
find quote
drrak Offline
Junior Member
Posts: 2
Joined: Feb 2017
Reputation: 0
Post: #2524
Google Translator:
"My History" already has 5000 videos, now every time I see such annoying information:
"PlaylistContainsMaximum"
The sound is also annoying, especially when listening to music.
It is a pity that you can not turn off somehow, or at least mute the sound.

Btw. Removing 5000 movies one by one is too much for me.
find quote
elchupete Offline
Senior Member
Posts: 209
Joined: Apr 2015
Reputation: 7
Post: #2525
(2017-07-25 03:11)jdf76 Wrote:  Use 5.4.1 ~alpha2. It resolves Kodi 18 issues.

Jeff

Works. thx
find quote
linas Offline
Junior Member
Posts: 1
Joined: Jul 2017
Reputation: 0
Post: #2526
I'm unable to play videos, uploaded by myself. I see the thumbnails, but I got an error then trying to play the video. Video can be public or unlisted, I get the same error message. Is just only me or it's a bug?
find quote
Artstar Offline
Junior Member
Posts: 23
Joined: Jun 2014
Reputation: 0
Post: #2527
It helps if you state what the error message is.

Sent from my SM-N910G (typie typie)
find quote
DjDiabolik Offline
Senior Member
Posts: 235
Joined: Oct 2015
Reputation: 0
Post: #2528
(Yesterday 09:54)linas Wrote:  I'm unable to play videos, uploaded by myself. I see the thumbnails, but I got an error then trying to play the video. Video can be public or unlisted, I get the same error message. Is just only me or it's a bug?

it's very difficult to understand the problems....... no info about version you use..... about kodi you use.... and about preferences you use.......................

...only on your "little world" can you lay down the law...
find quote
jdf76 Offline
Donor
Posts: 691
Joined: Jun 2012
Reputation: 73
Location: Maryland USA
Post: #2529
(Yesterday 09:54)linas Wrote:  I'm unable to play videos, uploaded by myself. I see the thumbnails, but I got an error then trying to play the video. Video can be public or unlisted, I get the same error message. Is just only me or it's a bug?

debug log (wiki) would be helpful.

Jeff
find quote
Post Reply