•   
  • 1
  • 56
  • 57
  • 58(current)
  • 59
  • 60
  • 280
  •   
Mod Estuary MOD - KODI 17 (DISCONTINUED)
(2016-07-03, 19:56)Guilouz Wrote: where do you find clear image cache of artwork downloader ?

Sorry I meant the Clear Image Cache options of the Skin Helper Service Big Grin
Reply
couple of questions, in the mod, i can´t find the setting to decide what i wanna see on the home screen, i like to take out weather, programms etc. to avoid a crowded home screen, also inside the movies folder i only see the fanarts of the movie but not the poster itself
Reply
(2016-07-03, 16:48)Brujo Wrote: since 2 days the smal and big posters are missing in Movie section and I dont know how to get it resolved

Missing in different views: Fanart, Clear Logos, Clear Art, List, Poster
So for example in Poster view the small Posters are shown but not the big but in the view Poster (big) shows the big posters

Kodi is latest nightly and I downloaded yesterday all plugins to be sure they are also the latest.

Eastuary MOD 1.3.2
Kodi Alpha 3 Jul 3

Image
Image

me to
Image
Image
Reply
First off, thanks for all the work. this mod makes the new skin usable.

Question:

Movie Logos: It looks like the skin is downloading logos automatically (aka clearlogos... ) when a movie is selected, which in general is great, but when the auto-selected result is incorrect, how do I replace it? I've tried using the Download Artwork from the info screen (ala Artwork Downloader) and although it appears to download my artwork, it never is used by the interface. How do I change the logo and is it stored in the database and thumbnail folders?

Thanks
Reply
(2016-07-03, 20:23)avia Wrote:
(2016-07-03, 16:48)Brujo Wrote: since 2 days the smal and big posters are missing in Movie section and I dont know how to get it resolved

Missing in different views: Fanart, Clear Logos, Clear Art, List, Poster
So for example in Poster view the small Posters are shown but not the big but in the view Poster (big) shows the big posters

Kodi is latest nightly and I downloaded yesterday all plugins to be sure they are also the latest.

Eastuary MOD 1.3.2
Kodi Alpha 3 Jul 3

Image
Image

me to
Image
Image

I am also having this problem
Reply
(2016-07-03, 14:26)Guilouz Wrote:
(2016-07-03, 05:23)drsaini88 Wrote: Nearly perfect skin that i have looking for. Thanks for the great work. There is just one problem. The fanarts are absent or doesn't show up in the background as we see in the Estuary.


Where ? Screenshot please.

Hey thanks for taking out your precious time and replying me. Please find the screenshots below. As you can clearly see that the fanarts as well as the background doesn't show up, however the background is visible on the home screen.
Reply
(2016-07-03, 22:03)drsaini88 Wrote: Hey thanks for taking out your precious time and replying me. Please find the screenshots below. As you can clearly see that the fanarts as well as the background doesn't show up, however the background is visible on the home screen.

Hi drsaini88,

Please remove the screenshots or remove at least screenshot 2 and 3

They show the usage of a banned addon, which is against Forum Rules.

This thread was already closed once, because of showing screenshots with banned addons.

Thanks

Stefan
Reply
(2016-07-03, 20:09)elchupete Wrote:
(2016-07-03, 19:56)Guilouz Wrote: where do you find clear image cache of artwork downloader ?

Sorry I meant the Clear Image Cache options of the Skin Helper Service Big Grin

Fanart are not powered by Skin Hleper Service, just extrafanarts.
 Estuary MOD V2 
Reply
(2016-07-03, 22:53)elchupete Wrote:
(2016-07-03, 22:03)drsaini88 Wrote: Hey thanks for taking out your precious time and replying me. Please find the screenshots below. As you can clearly see that the fanarts as well as the background doesn't show up, however the background is visible on the home screen.

Hi drsaini88,

Please remove the screenshots or remove at least screenshot 2 and 3

They show the usage of a banned addon, which is against Forum Rules.

This thread was already closed once, because of showing screenshots with banned addons.

Thanks

Stefan

Removed all the screenshots. So, do you have any solution to my problem?
Reply
(2016-07-04, 00:18)drsaini88 Wrote: Removed all the screenshots. So, do you have any solution to my problem?

Thanks.

No I dont have a solution, but this effect has been reported by a lot of users (incl. myself)
Reply
Loving this mod! Any chance you could add the movie release year at the top or somewhere in clearart/logo view? To see what year a movie was released I have to hit info :/ besides that this mod is awesome!
Asrock Rog Z390-H | Intel i9 9900K | Windows 10 Pro x64 | Pop!_OS 20.10 |Nvidia Shield TV Pro (2019)
EVGA Hybrid FTW GTX 1070 | Corsair 16GB DDR4
Samsung 500GB SSD | 500GB Nvme SSD |500GB WD Black Nvme SSD |6TB HDD
Reply
Hi Guilouz,

I did a lot of research regarding the DefaultVideoFanart.png effect.

I deleted my Fanart completelly and re-downloaded everything.

I deleted the cache etc.

The issue still exists.

I beleive it must have something to do with the latest changes you made regarding DefaultVideoFanart.png in a lot of the views.
Although I don't see any reason why :-)

perhaps something broken in includes_home.xml or variables.xml?

Standard Estuary does not show this effect.
Reply
(2016-07-04, 01:38)elchupete Wrote: Hi Guilouz,

I did a lot of research regarding the DefaultVideoFanart.png effect.

I deleted my Fanart completelly and re-downloaded everything.

I deleted the cache etc.

The issue still exists.

I beleive it must have something to do with the latest changes you made regarding DefaultVideoFanart.png in a lot of the views.
Although I don't see any reason why :-)

perhaps something broken in includes_home.xml or variables.xml?

Standard Estuary does not show this effect.


Very strange, I do not have this problem...

I just had DefaultVideoFanart.png to keep aspectratio for fallback. Nothing to see with this.

I see other people have this problem with MOD of im85288 and I have this problem with his MOD only. Very strange problem and difficult to solve it.
 Estuary MOD V2 
Reply
(2016-07-04, 01:49)Guilouz Wrote:
(2016-07-04, 01:38)elchupete Wrote: Hi Guilouz,

I did a lot of research regarding the DefaultVideoFanart.png effect.

I deleted my Fanart completelly and re-downloaded everything.

I deleted the cache etc.

The issue still exists.

I beleive it must have something to do with the latest changes you made regarding DefaultVideoFanart.png in a lot of the views.
Although I don't see any reason why :-)

perhaps something broken in includes_home.xml or variables.xml?

Standard Estuary does not show this effect.


Very strange, I do not have this problem...

I just had DefaultVideoFanart.png to keep aspectratio for fallback. Nothing to see with this.

I see other people have this problem with MOD of im85288 and I have this problem with his MOD only. Very strange problem and difficult to solve it.

The fanarts work fine with im85288 Estuarized on krypton. But, i like Estuary MOD more. May be you can come up with the solution soon
Reply
(2016-07-04, 06:01)drsaini88 Wrote:
(2016-07-04, 01:49)Guilouz Wrote:
(2016-07-04, 01:38)elchupete Wrote: Hi Guilouz,

I did a lot of research regarding the DefaultVideoFanart.png effect.

I deleted my Fanart completelly and re-downloaded everything.

I deleted the cache etc.

The issue still exists.

I beleive it must have something to do with the latest changes you made regarding DefaultVideoFanart.png in a lot of the views.
Although I don't see any reason why :-)

perhaps something broken in includes_home.xml or variables.xml?

Standard Estuary does not show this effect.


Very strange, I do not have this problem...

I just had DefaultVideoFanart.png to keep aspectratio for fallback. Nothing to see with this.

I see other people have this problem with MOD of im85288 and I have this problem with his MOD only. Very strange problem and difficult to solve it.

The fanarts work fine with im85288 Estuarized on krypton. But, i like Estuary MOD more. May be you can come up with the solution soon

Just an FYI , the fan art issue is affecting both of the skin mods not just this one. I've also notice while using the default Estuary skin that I am loosing some fan art as well.
Reply
  •   
  • 1
  • 56
  • 57
  • 58(current)
  • 59
  • 60
  • 280
  •   



Logout Mark Read Team Forum Stats Members Help
Estuary MOD - KODI 17 (DISCONTINUED)36
This forum uses Lukasz Tkacz MyBB addons.