•   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 280
  •   
Mod Estuary MOD - KODI 17 (DISCONTINUED)
#76
Thanks for the update and you are welcome for the small donation Smile

Ok there seems to be problem when your skin gets updated and those changes to take effect. The last time you made changes in the Git to reflect the wording for the Video and Audio selection. However that did not work for me UNTIL I movved over to LibreElec and started fresh. In other words updating the skin did not apply the changes you made.

With the latest 1.0.6 update.....

The update applied and then I went to make changes to the background of the Movies Window.....

Image

note that "None" is selected already and....

Image

you cannot change it from that.

In other words the settings from 1.0.5 are still being applied even though the skin is now at version 1.0.6.

So I completely reset all the Skin settings (after backing them up) and then, like the other poster) I get this....

Image


but still even though this time it shows a path to a Window background you can't change it.....

Image

...it still only shows "None"

I then load my backup for the skin settings ( I do a many small changes that I like to keep) and then it goes back to pictures 1 and 2.

So the skin updates and I can check in My Addons to show the new version number and the changelog - all good so far. BUT the changes made by you do not appear to be selectable.

I hope that makes sense in describing what we are finding Smile
Reply
#77
Do you have latest script.skinshortcuts from git ? Because this function is powered by it.

I see you use LibreELEC. It's Jarvis, not Krypton, that's right ?
 Estuary MOD V2 
Reply
#78
LibreELEC is the base from which Millhouse has changed his Nightlies for the Kodi 17 builds.....

http://forum.kodi.tv/showthread.php?tid=269814

he had dropped the OpenELEC OS in favour of LibreELEC but the builds are Krypton.



Script.Skinshortcuts is build 1.0.8 as confirmed from the Necessary addons menu within your mod.
Reply
#79
It's strange, I use Kodi on OSX and generic build from milhouse on a NUC and all is work fine for me.
 Estuary MOD V2 
Reply
#80
It is strange but, as noted, the same applied when you made changes in the Git for the "Video Sources" and "Audio Sources" they would not show at all for me.

Like the other person elchupete who posted we are finding the same issue....

The skin is updated and the version number shows 1.0.6 and the changelog can be read to confirm it.

In the case of the backgrounds within each menu item it shows "None" and when selected to change it the only choice is to select "None".

If you fully reset the skin so that removes all customisation then you can select each menu item and it will look like screenshot number 3 that I posted, with a path to a background, BUT then trying to change that brings up the same menu with the only option to selct is "None".

We are both finding the same issue.
Reply
#81
Is it possible to add an option to show the poster/logo instead of the content-frame in the "recently added episodes" view for tv-shows on the homescreen?
Just like it is in "in progress TV shows". The content-frames have the ability to spoil content.

Same would apply for list-view in TV shows. An option to swap fanart for content-frame would be great!
Reply
#82
(2016-04-18, 12:59)Vimes Wrote: It is strange but, as noted, the same applied when you made changes in the Git for the "Video Sources" and "Audio Sources" they would not show at all for me.

Like the other person elchupete who posted we are finding the same issue....

The skin is updated and the version number shows 1.0.6 and the changelog can be read to confirm it.

In the case of the backgrounds within each menu item it shows "None" and when selected to change it the only choice is to select "None".

If you fully reset the skin so that removes all customisation then you can select each menu item and it will look like screenshot number 3 that I posted, with a path to a background, BUT then trying to change that brings up the same menu with the only option to selct is "None".

We are both finding the same issue.

I think you have a problem with refresh. Try to uninstall mod. Delete skin.estuary.mod in your userdata/addon_data folder, clear Kodi cache and reinstall it.

Image
 Estuary MOD V2 
Reply
#83
I have just gone back to the std Estuary skin and then uninstalled the Modified Estuary skin and deleted the skin settings folder from the path you have noted and rebooted the Pi.

AFAIK there is no cache to clear, as such, apart from the folder noted.

I have now installed the mod again from the Git. BUT......

As soon as the skin is installed it then picks up my previous settings even though I had deleted the folder "skin.estuary.mod" from the \\192.168.1.200\Userdata\addon_data folder.

I know of no other place where Kodi might be retaining those settings other than the place you noted and I'm unsure of how to clear any type of cache from it.
Reply
#84
I didn't see where is your problem. Try a fresh install of KODI.
 Estuary MOD V2 
Reply
#85
I don't either but this install of Kodi is one day old. It happened before, as noted and seemingly to the other person who posted. If I had to reinstall kodi I would be needing to do each time you made a change.
It is not just a matter of reinstalling kodi either with LibreElec.

Thanks though.
Reply
#86
Try to see if it's a problem with LibreElec.

Impossible to reproduce your problem, all is working fine for me.
 Estuary MOD V2 
Reply
#87
(2016-04-18, 02:38)Guilouz Wrote: There is no fanart for widgets, only for home menu category and you can change it, see :


Add Change background picture: Using latest SkinShortcuts 1.0.8 from Git did the trick

Add Fanart for Widget:
But Standard Estuary has it. If I change variable.xml for HomeFanArtVar back to original Estuary (re enable the things you had commented out) it works at least under the TVShow Widget

Code:
<variable name="HomeFanartVar">
        <value condition="Skin.HasSetting(no_fanart)">$VAR[GlobalFanartVar]</value>
        <value condition="Window.IsActive(musicinformation) | Window.IsActive(movieinformation) | Window.IsActive(addoninformation) | Window.IsActive(pvrguideinfo) | Window.IsActive(pvrrecordinginfo) | Window.IsActive(pictureinfo) | Window.IsVisible(script-ExtendedInfo Script-DialogVideoInfo.xml) | Window.IsVisible(script-ExtendedInfo Script-DialogInfo.xml) | Window.IsVisible(script-ExtendedInfo Script-VideoList.xml)">$INFO[Window(home).Property(infobackground)]</value>
        <value condition="!String.IsEmpty(Window(home).Property(infobackground))">$INFO[Window(home).Property(infobackground)]</value>
        <value condition="!String.IsEmpty(Container(5100).ListItem.Art(fanart)) + Control.HasFocus(5100)">$INFO[Container(5100).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(5200).ListItem.Art(fanart)) + Control.HasFocus(5200)">$INFO[Container(5200).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(5300).ListItem.Art(fanart)) + Control.HasFocus(5300)">$INFO[Container(5300).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(5400).ListItem.Art(fanart)) + Control.HasFocus(5400)">$INFO[Container(5400).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(6100).ListItem.Art(fanart)) + Control.HasFocus(6100)">$INFO[Container(6100).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(6200).ListItem.Art(fanart)) + Control.HasFocus(6200)">$INFO[Container(6200).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(6300).ListItem.Art(fanart)) + Control.HasFocus(6300)">$INFO[Container(6300).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(6400).ListItem.Art(fanart)) + Control.HasFocus(6400)">$INFO[Container(6400).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(7100).ListItem.Art(fanart)) + Control.HasFocus(7100)">$INFO[Container(7100).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(7200).ListItem.Art(fanart)) + Control.HasFocus(7200)">$INFO[Container(7200).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(7300).ListItem.Art(fanart)) + Control.HasFocus(7300)">$INFO[Container(7300).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(7400).ListItem.Art(fanart)) + Control.HasFocus(7400)">$INFO[Container(7400).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(8100).ListItem.Art(fanart)) + Control.HasFocus(8100)">$INFO[Container(8100).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(8200).ListItem.Art(fanart)) + Control.HasFocus(8200)">$INFO[Container(8200).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(8300).ListItem.Art(fanart)) + Control.HasFocus(8300)">$INFO[Container(8300).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(8400).ListItem.Art(fanart)) + Control.HasFocus(8400)">$INFO[Container(8400).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(8500).ListItem.Art(fanart)) + Control.HasFocus(8500)">$INFO[Container(8500).ListItem.Art(fanart)]</value>
        <value condition="!String.IsEmpty(Container(15100).ListItem.Property(FanartCode)) + Control.HasFocus(15100)">$INFO[Skin.String(WeatherFanart.path)]$INFO[Container(15100).ListItem.Property(FanartCode)]</value>
        <value condition="!String.IsEmpty(Container(15200).ListItem.Property(FanartCode)) + Control.HasFocus(15200)">$INFO[Skin.String(WeatherFanart.path)]$INFO[Container(15200).ListItem.Property(FanartCode)]</value>
        <!--<value condition="!String.IsEmpty(Skin.String(HomeFanart.path))">$INFO[Skin.String(HomeFanart.path)]$INFO[Container(9000).ListItem.Property(id)]$INFO[Skin.String(HomeFanart.ext)]</value>-->
        <value condition="!String.IsEmpty(Container(9000).ListItem.Property(background)) + Control.HasFocus(9000)">$INFO[Container(9000).ListItem.Property(background)]</value>
        <value>-</value>
Reply
#88
I removed it voluntarily because with personnalized widgets it's not working well, it's work only with pre-configured widgets.
 Estuary MOD V2 
Reply
#89
OK understand. Do you plan to get it back working someday?

Alternatively perhaps making the manual set background permanently visible if you browse through a widget instead of only showing it while menue item is active
Reply
#90
(2016-04-19, 00:06)elchupete Wrote: OK understand. Do you plan to get it back working someday?

Alternatively perhaps making the manual set background permanently visible if you browse through a widget instead of only showing it while menue item is active

It's done on last git Wink
 Estuary MOD V2 
Reply
  •   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 280
  •   



Logout Mark Read Team Forum Stats Members Help
Estuary MOD - KODI 17 (DISCONTINUED)36
This forum uses Lukasz Tkacz MyBB addons.