•   
  • 1
  • 59
  • 60
  • 61(current)
  • 62
  • 63
  • 280
  •   
Mod Estuary MOD - KODI 17 (DISCONTINUED)
(2016-07-06, 12:39)Guilouz Wrote:
(2016-07-06, 12:38)hib1000 Wrote: Is the finish time bugged? It seems to be cut off.

Image


Check other posts, i have already talking about that many times.

startv, you need to change the time format setting in Kodi to one that does not include the year so the time will fit.
Reply
1. There is some bug in Radio mode - on right edge zero "0" is cutted

Image

Good maybe will redesigne also this case CD for some more closer to Radio and del artwork slide from right side (just in radio mode - view)

2. I dont know why some widget like in LiveTV mode dissapear after some time, or if we have in Movie setuped more that 3 then not all showed
Reply
(2016-07-06, 12:37)Guilouz Wrote:
(2016-07-06, 12:30)startv Wrote: Maybe a bug. When browsing tvshow,

GUI Language: English
Image

GUI language:chinese
Image

MOD 1.3.3


Check if your Kodi translation file is fully translated.

me to, in the Hebrew language

http://imgur.com/QWeu1Tp
Reply
@Guilouz

I have checked the file:Kodi\addons\resource.language.zh_cn\resources\strings.po, Seemes all be translated

msgctxt "#16101"
msgid "Unwatched"
msgstr "未观看"

msgctxt "#16102"
msgid "Watched"
msgstr "已观看"

msgctxt "#20161"
msgid "Total"
msgstr "总计"

if I changed these strings to English

msgctxt "#16101"
msgid "Unwatched"
msgstr "Unwatched"

msgctxt "#16102"
msgid "Watched"
msgstr "Watched"

msgctxt "#20161"
msgid "Total"
msgstr "Total"

It's showes normal in English.
Image

It Seemes like encode's issues .

PS: I tried Japanes and korean, same issues.
Image
Reply
Are guys seeing stuttering when playing videos?
Reply
(2016-07-06, 18:17)startv Wrote: @Guilouz

I have checked the file:Kodi\addons\resource.language.zh_cn\resources\strings.po, Seemes all be translated

msgctxt "#16101"
msgid "Unwatched"
msgstr "未观看"

msgctxt "#16102"
msgid "Watched"
msgstr "已观看"

msgctxt "#20161"
msgid "Total"
msgstr "总计"

if I changed these strings to English

msgctxt "#16101"
msgid "Unwatched"
msgstr "Unwatched"

msgctxt "#16102"
msgid "Watched"
msgstr "Watched"

msgctxt "#20161"
msgid "Total"
msgstr "Total"

It's showes normal in English.
Image

It Seemes like encode's issues .

PS: I tried Japanes and korean, same issues.
Image


Yes, font I use doesn't have japanese or korean caracters.

I will change font for this languages.
 Estuary MOD V2 
Reply
...
Reply
Hello Guilouz,

first i want to thank you for that great skin!
Looks and works fine.

But i´ve got a question.

I wanted to add a new Menuepoint for my Childrens Movies
(Skin settings - Customize Main Menu - add)


The new Entry i wanted to add was "CHILDREN" and should link to my Source
( Choose item for menu - Video Library - Sources - CHILDREN - create menu item to here - Display Movies )

The Menuepoint was created but if i click on it, nothing happens.
Normaly it should show all Movies in my Nas-Folder named "Children Movies"
in a Movie View with Cover.

The last skin i´ve been using (Metropolis on Kodi Jarvis) worked with that settings.

Now I use the latest version of Kodi Krypton.

Is this a Problem with the Alpha of Kodi or does that feature not work yet in your
new skin?

Thank you for your Answer

Greetings from Germany :-)
Reply
(2016-07-07, 00:13)Raabi2208 Wrote: Hello Guilouz,

first i want to thank you for that great skin!
Looks and works fine.

But i´ve got a question.

I wanted to add a new Menuepoint for my Childrens Movies
(Skin settings - Customize Main Menu - add)


The new Entry i wanted to add was "CHILDREN" and should link to my Source
( Choose item for menu - Video Library - Sources - CHILDREN - create menu item to here - Display Movies )

The Menuepoint was created but if i click on it, nothing happens.
Normaly it should show all Movies in my Nas-Folder named "Children Movies"
in a Movie View with Cover.

The last skin i´ve been using (Metropolis on Kodi Jarvis) worked with that settings.

Now I use the latest version of Kodi Krypton.

Is this a Problem with the Alpha of Kodi or does that feature not work yet in your
new skin?

Thank you for your Answer

Greetings from Germany :-)

Do you use latest Skin Shortcuts on git ? Because some windows are removed from kodi :

VideoLibrary
VideoFiles
Video
MusicLibrary
MusicFiles
Files
PVR
Scripts
InfoDialog
VisualisationSettings
NetworkSettings
TVSettings
GUICalibration

If your shortcut is like that : 'ActivateWindow(Video.......', it's normal it's not working.
 Estuary MOD V2 
Reply
Hi Guilouz.

Thanks for the recent update. It fixed the issues with the fanarts and background.

I have copied this screenshot from one of your post as i didn't want to run into any copyright issue with my own screenshot

I am not sure if any one else is also having this issue, but the my Kodi skin doesn't show the media flags seen in the lower left corner of this screenshot that gives info about audio and video quality.Also the media ratings seen on the right lower corner does't show up on home screen when i navigate through movies, although it shows up once i enter the movies menu from the home screen

Image
Reply
(2016-07-07, 00:38)drsaini88 Wrote: Hi Guilouz.

Thanks for the recent update. It fixed the issues with the fanarts and background.

I have copied this screenshot from one of your post as i didn't want to run into any copyright issue with my own screenshot

I am not sure if any one else is also having this issue, but the my Kodi skin doesn't show the media flags seen in the lower left corner of this screenshot that gives info about audio and video quality.Also the media ratings seen on the right lower corner does't show up on home screen when i navigate through movies, although it shows up once i enter the movies menu from the home screen

Image

Please post screenshot to see what you talking about.
 Estuary MOD V2 
Reply
He cant. He has banned addon linked in main menu.
Reply
Drsaini88

Please check skin settings. There is an option to show / not show mediaflags / ratings
Reply
(2016-07-07, 00:50)elchupete Wrote: He cant. He has banned addon linked in main menu.

He can hide them ^^
 Estuary MOD V2 
Reply
(2016-07-07, 00:41)Guilouz Wrote:
(2016-07-07, 00:38)drsaini88 Wrote: Hi Guilouz.

Thanks for the recent update. It fixed the issues with the fanarts and background.

I have copied this screenshot from one of your post as i didn't want to run into any copyright issue with my own screenshot

I am not sure if any one else is also having this issue, but the my Kodi skin doesn't show the media flags seen in the lower left corner of this screenshot that gives info about audio and video quality.Also the media ratings seen on the right lower corner does't show up on home screen when i navigate through movies, although it shows up once i enter the movies menu from the home screen

Image

Please post screenshot to see what you talking about.

Here are the screenshots
The marked red area is missing. I mean it doesn't show the movie info

This one is the view from home screen
Image

This one is in the movies library. Here i can see the IMDB ratings, but there is no info shown about audio and video quality, that i normally see in your screenshots
Image
Reply
  •   
  • 1
  • 59
  • 60
  • 61(current)
  • 62
  • 63
  • 280
  •   



Logout Mark Read Team Forum Stats Members Help
Estuary MOD - KODI 17 (DISCONTINUED)36
This forum uses Lukasz Tkacz MyBB addons.