•   
  • 1
  • 93
  • 94
  • 95(current)
  • 96
  • 97
  • 280
  •   
Mod Estuary MOD - KODI 17 (DISCONTINUED)
(2016-08-02, 01:56)Gracus Wrote:
(2016-08-02, 01:45)viseniv Wrote:
(2016-08-02, 01:27)Gracus Wrote: Do not know if it is an issue with the mod or with latest windows nightly but when kodi try to update mod to 1.4.0 and now to 1.4.1, screen goes black and never come back (wait for about 15 minutes with no changes)

Had to fully reinstall kodi (there could be an easier way that I do not Know)

New estuary mod install works without issue, it is only when kodi try to update it

I have the same problem. But if i close and open again kodi it says no skin and i have the default skin.

Thanks!
Will try it if it happens again


New issue: Kodi krypton beta 1 hangs on exit (have to close it with task manager) as soon as estuary mod 1.4.1 is installed (not even activated and in use but just installed)
This is on fresh installation: beta 1 + your repo + estuary mod 1.4.1
EDIT: seems to work better after a few force close

This to has been happening to me for the past three updates, not sure why but I have to reinstall the skin after it goes black and it brings me back to the default skin.
Reply
(2016-08-02, 01:54)Guilouz Wrote:
(2016-08-02, 01:45)viseniv Wrote:
(2016-08-02, 01:27)Gracus Wrote: Do not know if it is an issue with the mod or with latest windows nightly but when kodi try to update mod to 1.4.0 and now to 1.4.1, screen goes black and never come back (wait for about 15 minutes with no changes)

Had to fully reinstall kodi (there could be an easier way that I do not Know)

New estuary mod install works without issue, it is only when kodi try to update it

I have the same problem. But if i close and open again kodi it says no skin and i have the default skin.


My other system have been updated without problem.

Same thing happened to me. Black screen after trying to update.
Reply
same issue here since 1.4.0 .
I have the rest of the folder skin.estuary.mod deleted . since it has not been fully downloaded or unpacked.
Deinstall the repository
Install repo and search update manually now all ok. hope new update is auto again

new issue
in main if you press I it does not show the large cover. issue only at rescently added movie.
and it shows all movies, on main with widget rescently added movies, not only the unwatched.

Edit:
Think nightly a nearly at the bug issue with path view from main
Interestingly, If you now press I at a movie on main and klick now show path it show "no information available" in the path info window. previously had this window as I had further been described above always empty.


I have last nightly an mod 1.4.1
win 8.1 with mysql on nas
Reply
The blank screen might be the database being updated (myvideos) from alpha2 to beta1.

sent from my Nexus4
Image Image
Reply
(2016-08-02, 08:36)redglory Wrote: The blank screen might be the database being updated (myvideos) from alpha2 to beta1.

sent from my Nexus4

which database ?

if you mean the mysql, than i think it was 1 or 2 weeks ago, that they have change the MyVideos db from 106 to 107

dont no if i have alone this issue, but if i open the zip with the default windows zipper than i saw a folder named "skin.estuary" and if i open it with winrar than i saw a folder named "skin.estuary.mod"
Maybe is there a fault.
Reply
(2016-08-02, 08:50)ikaruz Wrote:
(2016-08-02, 08:36)redglory Wrote: The blank screen might be the database being updated (myvideos) from alpha2 to beta1.

sent from my Nexus4

which database ?

if you mean the mysql, than i think it was 1 or 2 weeks ago, that they have change the MyVideos db from 106 to 107

dont no if i have alone this issue, but if i open the zip with the default windows zipper than i saw a folder named "skin.estuary" and if i open it with winrar than i saw a folder named "skin.estuary.mod"
Maybe is there a fault.
Correct, myvideos was updated to 107 with Alpha3 release.
Image Image
Reply
hey
I'm using Emby coverart plugin which edits my movie posters and gives them a little 3D-effect. In Titan skin the posters look as expected, but in Estuary and Estuary MOD it seems that they don't fit into the borders.
Could you please tell me which file has to be edited to make it look properly?

Image

Image
Reply
If you access info menu by pressing "o", the seekbar on this menu is blue whatever color you have choose in settings (red in my case)

Image

Do not know if it is fixable but at least it is reported...
Moanbag is in da place!
Reply
Hi Guilouz,

thetvdb does not install from the nessersery/add-ons. I have to install it manually.
Setup: LG OLED65B7 | Denon AVR X7200WA | OPPO UDP-203 4K Blu-Ray player | Nvidia Shield TV | KEF T205
My Favorite Skin: Arctic Horizon
Reply
(2016-08-02, 18:42)Gracus Wrote: If you access info menu by pressing "o", the seekbar on this menu is blue whatever color you have choose in settings (red in my case)

Image

Do not know if it is fixable but at least it is reported...

Fixed for next release.
 Estuary MOD V2 
Reply
(2016-08-02, 21:40)Blurayx Wrote: Hi Guilouz,

thetvdb does not install from the nessersery/add-ons. I have to install it manually.

Normal, it's not on official repo. It's a beta, it's only on git.
 Estuary MOD V2 
Reply
(2016-08-02, 14:30)horstepipe Wrote: hey
I'm using Emby coverart plugin which edits my movie posters and gives them a little 3D-effect. In Titan skin the posters look as expected, but in Estuary and Estuary MOD it seems that they don't fit into the borders.
Could you please tell me which file has to be edited to make it look properly?

Image

Image

In MyVideoNav.xml line 258 to 275.
 Estuary MOD V2 
Reply
(2016-08-02, 21:44)Guilouz Wrote:
(2016-08-02, 21:40)Blurayx Wrote: Hi Guilouz,

thetvdb does not install from the nessersery/add-ons. I have to install it manually.

Normal, it's not on official repo. It's a beta, it's only on git.

OK, Thanks
Setup: LG OLED65B7 | Denon AVR X7200WA | OPPO UDP-203 4K Blu-Ray player | Nvidia Shield TV | KEF T205
My Favorite Skin: Arctic Horizon
Reply
(2016-08-02, 14:30)horstepipe Wrote: hey
I'm using Emby coverart plugin which edits my movie posters and gives them a little 3D-effect. In Titan skin the posters look as expected, but in Estuary and Estuary MOD it seems that they don't fit into the borders.
Could you please tell me which file has to be edited to make it look properly?

Image

Image

If you are referring to left large post, it would be the MyVideoNav.xml to edit.
Reply
Hi Guilouz !

Amazing work ! This mod is just perfect for me !

I just have little question, is it possible to display the tv show poster instead of the tv show fan art in the tv show widgets (like in the movies widgets) ?

Thanks for the great work !
Reply
  •   
  • 1
  • 93
  • 94
  • 95(current)
  • 96
  • 97
  • 280
  •   



Logout Mark Read Team Forum Stats Members Help
Estuary MOD - KODI 17 (DISCONTINUED)36
This forum uses Lukasz Tkacz MyBB addons.