"Couldn't connect to repository"
Greetings, let's keep this short and sweet, I will provide additional information if needed.

So, I go to Addons/Install from repository to install OPENELEC OR KODI OFICIAL ADDONS, I press it, wait for a bit and got this message "Couldn't connect to repository" Any ideas? I already tried searching the web, but got no results...
Please be aware of the forum rules (wiki) as no support or discussion of banned add-ons (wiki) is allowed.
Got a Kodi problem? Provide us with a full Debug log (wiki)  || Useful pages: First time user (wiki) || Troubleshooting (wiki) || Free content (wiki) || forum rules (wiki) || VPN policy (wiki)
Thanks for response, I changed it then, same thing happens with both of them.
Then please provide us a full debug log (wiki)
LibreElec Kodi | Aeon MQ ?
Sure thing!

Here's the link: http://pastebin.com/QZ6E0LYd
I am having the same issue with a fresh installation of KODI 16.1RC2 running on NVIDIA shield pro.
The official KODI add-on repo is not working ! I tried to open this URL [http://mirrors.kodi.tv/addons/isengard/c...s/icon.png] using CHROME and using the same internet connection used by KODI.
The website redirects me to [http://ftp.halifax.rwth-aachen.de/xbmc/a...s/icon.png] and gives the error message

This site can’t be reached
The connection was reset.

The same behaviour occurs when I try to open it using another internet connection [Mobile connection].

[EDIT]: removing the http:// or replacing it with ftp:// solves the problem and the icon loads !!!!

[EDI2]:Fully operational Now !
Good for you, not me though, the issue got worse, now it does nothing. If I press the Kodi addon repo, It does absolutely nothing, I hear a click sound, but that's it. Happens with the others as well.
Thread moved to website section so we can collate all these in one place.
|Banned add-ons (wiki) Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

My Blog Posts

Logout Mark Read Team Forum Stats Members Help
"Couldn't connect to repository"0
This forum uses Lukasz Tkacz MyBB addons.