Add-on Request - Charlie Rose

  Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Post Reply
lgtvapp Offline
Junior Member
Posts: 7
Joined: Apr 2016
Reputation: 0
Post: #1
Charlie Rose has a new website update and the videos look to be standalone.
Would be great if someone could make an add-on. Previously it was inside Hulu.

For those not familiar with Charlie Rose is a PBS program that engages America's best thinkers, writers, politicians, athletes, entertainers, business leaders, scientists and other newsmakers.
find quote
MetalChris Online
Fan
Posts: 658
Joined: Jan 2014
Reputation: 34
Location: U.S.A.
Post: #2
As requested...

Charlie Rose - v 0.0.3

SD streams only - it appears there are not any HD streams offered. Browse and view videos by topic, guest, or chronologically.

To do list:
  • InfoLabels
  • Search

I've tested on Linux (Ubuntu 12.04 & Lubuntu 14.04), Mac OS (Lion), and Android (Lollipop), running Gotham, Helix, and Isengard, and experienced no issues.

If you have any issues with the add-on, please post a log (wiki).

XBMC Gotham (13.2) on ThinkPad T400 Ubuntu 12.04.5 | Kodi Jarvis (16.1) on HTPC Lubuntu 14.04 | My Add-ons | My Repo
(This post was last modified: 2016-10-31 03:45 by MetalChris.)
find quote
lgtvapp Offline
Junior Member
Posts: 7
Joined: Apr 2016
Reputation: 0
Post: #3
You simply rock MetalChris. Its working on Kodi 16.1 on Mac OS (El Captain), in next two weeks I will test in OpenELEC RP1
find quote
slukin Offline
Member
Posts: 74
Joined: Mar 2013
Reputation: 1
Post: #4
Hey Chris!

I just tried it on my old atv2...running Gotham 13.2...it installs fine, i get all the directories but somehow when i click to play a video, i only get the spinning circle...and then nothing happens!

http://pastebin.com/VJmjqh0i

Atv2 - 4.4.4 - untethered - Helix 14.2
find quote
MetalChris Online
Fan
Posts: 658
Joined: Jan 2014
Reputation: 34
Location: U.S.A.
Post: #5
(2016-12-31 20:26)slukin Wrote:  Hey Chris!

I just tried it on my old atv2...running Gotham 13.2...it installs fine, i get all the directories but somehow when i click to play a video, i only get the spinning circle...and then nothing happens!

http://pastebin.com/VJmjqh0i

Thanks for linking to your log file. I can see you were trying to watch the show with Eddie Vedder and Sean Penn. Sean Penn looks fairly uninterested and somewhat angry as they begin to discuss the movie 'Into The Wild', but it's streaming without issue for me, on both my laptop and HTPC. You have a number of banned_addons (wiki) installed. Perhaps one of those is causing you some issues? I'd suggest removing some of those and trying again.

I can't believe that Charlie Rose suggested that Sean Penn is considered one of the best actors of his generation. Huh

XBMC Gotham (13.2) on ThinkPad T400 Ubuntu 12.04.5 | Kodi Jarvis (16.1) on HTPC Lubuntu 14.04 | My Add-ons | My Repo
find quote
slukin Offline
Member
Posts: 74
Joined: Mar 2013
Reputation: 1
Post: #6
Thx Chris,

Yea I know!, Sean Penn directed it, almost a decade ago now...a great movie by the way...anyways I thought maybe the add-on needed a-fixing, i didn't think it had something to do with those "bad add-ons"; any idea which one might be causing it not to playback?

Atv2 - 4.4.4 - untethered - Helix 14.2
find quote
DarrenHill Offline
Team-Kodi Minion
Posts: 5,731
Joined: Oct 2014
Reputation: 132
Location: UK, except when I'm not.
Post: #7
We do not support or condone piracy here under our forum rules (wiki), nor do we offer any support for installs containing banned addons (wiki) aside from their removal.

| Banned add-ons (wiki) | Forum rules (wiki) | First time user (wiki) | FAQs (wiki) | Troubleshooting (wiki) | Add-ons (wiki) | Free content (wiki) | Debug Log (wiki) | Free Movies/TV Shows
find quote