•   
  • 1
  • 13
  • 14
  • 15(current)
  • 16
  • 17
  • 218
  •   
  Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
Seems like Milhouse (Manastorm?) site on libreelec.tv has encountered some issues. All links gives 404's
If my post helped you then there is a nice "Thank user" button on the bottom of the post.
The "LibreELEC-RPi2.arm-6.95.2" has the "VideoPlayer InputStream"?
Fresh new instalation LE 6.95.2, Quasar ERROR, Trakt ERROR
Sorry, I can not find "VideoPlayer InputStream" for clear "URL Support".
And some say that ignorance is a blessing.
LE 6.95.2 is Kodi 16.1, so no inputstream as that's Kodi 17 only. I'll try installing trakt either later today or Thursday and see if I can get to the bottom of what is going on.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
How are you installing quasar/trakt (which repository etc.), as this will save me time trying to reproduce this issue.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
(2016-04-27, 06:26)laric Wrote: Seems like Milhouse (Manastorm?) site on libreelec.tv has encountered some issues. All links gives 404's
Temporary glitch, should be OK now. I'm moving server but the url should remain the same.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Thanks for your attention.
Standing only in the user position, it is impossible to understand the complexity of this colossal work.
Good night.
(2016-04-27, 07:00)Milhouse Wrote: How are you installing quasar/trakt (which repository etc.), as this will save me time trying to reproduce this issue.


1. Install LE
2. download "repository.unofficialquasar-latest.zip" (link in PM)
3. Add-ons / install from .zip file / repository.unofficialquasar-latest.zip
4. Install from repository / Unofficial Quasar Repo / Programs add-ons / Quasar MC's KickAss Provider
5. Install from repository / Unofficial Quasar Repo / Video add-ons / Quasar
6. Settings / System / Add-ons / Unknown sources (turn on)
7. Reboot
8. Add-ons / Quasar / (context menu) Settings / General / Download path (not fat32) (put a valid path here)

Test
Add-ons / Quasar / TV Shows / Trakt / Watchlist
- In OE open a box with a number and leters to validade in Trakt website
- In LE open a box with HTTPError()
(2016-04-27, 01:13)Milhouse Wrote:
(2016-04-26, 20:14)MikeKL Wrote: Hmm perhaps spoke to soon, during reboot to load latest splash screen (Looking great :Wink ) appear to be having similar symptoms/problem (mentioned here?) with multi kodi crashes and kodi restarts before a clean start of kodi

Kodi.crashlog
kodi.log (after clean start)

Once everything up and running kodi stable (Note build #0424 installed on top of a clean LibreElec beta 2 updated to #0423 before #0424)

Debug-enabled build #0426x: RPi2

Please upload a new crashlog, thanks - with luck it will provide a clue to a PVR or core developer as PVR addons shouldn't crash Kodi.
Hope information in following 3 debug logs before a clean start of kodi is helpful, will be away for next few days so if more test and logs required, will be available from mid next week. Thanks

Debug crashlog 1
Debug crashlog 2
Debug crashlog 3
Clean kodi boot 4
My trakt is working without any issues. Currently running 0424 and rated a TV show last night without issues
(2016-04-27, 07:00)Milhouse Wrote: How are you installing quasar/trakt (which repository etc.), as this will save me time trying to reproduce this issue.

While @Alexander is using the repository, I'm installing Quasar and all related stuff from zip files directly downloaded from github. The result is never the less the same. No trakt integration in LE.

So i'm getting Quasar from here: https://github.com/scakemyer/plugin.video.quasar

And the rest of the stuff from Mancuniacol's github. I'll PM you a link if needed.

Thank you.
(2016-04-27, 06:22)stourwalk Wrote: Has anyone else noticed issues with DTS soundtracks with 0424 that don't exist with 0420? All my media plays perfectly with 0420, but if I switch to 0424 then DTS soundtracks get a screechy edge to what I presume would be the center channel (ie the voices) - the left/right channels seem to be ok. I'm making assumptions about the channels as I'm playing through stereo speakers Smile

Describe the audio connection. e.g. HDMI/analogue/I2S/USB?
Having trouble to get Wifi channel 13 working on a RPI3.
Succeeded in Raspbian after rpi-update to kernel 4.4, but LibreElec is already on 4.6:

Code:
4.6.0-rc4 #1 SMP Sun Apr 24 21:25:57 BST 2016 armv7l GNU/Linux

How can I solve this?
(2016-04-27, 12:24)ElectricPim Wrote: Having trouble to get Wifi channel 13 working on a RPI3.
Succeeded in Raspbian after rpi-update to kernel 4.4, but LibreElec is already on 4.6:

And does it work on a lower channel?
(2016-04-27, 10:00)Kiralina Wrote:
(2016-04-27, 07:00)Milhouse Wrote: How are you installing quasar/trakt (which repository etc.), as this will save me time trying to reproduce this issue.

While @Alexander is using the repository, I'm installing Quasar and all related stuff from zip files directly downloaded from github. The result is never the less the same. No trakt integration in LE.

So i'm getting Quasar from here: https://github.com/scakemyer/plugin.video.quasar

And the rest of the stuff from Mancuniacol's github. I'll PM you a link if needed.

Thank you.

I also tried downloading the "plugin.video.quasar-0.9.33.linux_armv7.zip" in the official site (quoted by you), the result is the same.
(2016-04-27, 09:41)nick w Wrote: My trakt is working without any issues. Currently running 0424 and rated a TV show last night without issues

You mean Trakt option inside add-on Quasar, correct?
  •   
  • 1
  • 13
  • 14
  • 15(current)
  • 16
  • 17
  • 218
  •   
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average



Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319