Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-04-26, 23:45)Milhouse Wrote:
(2016-04-26, 23:10)Kiralina Wrote: Here it is: http://xbmclogs.com/pquz55osi

Same behavior with #0423 and #0424

Thank you.

So quasar works with #0420 but not #0423 or #0424. Strange. The only obvious change in #0423 is the libressl change, possibly connman 1.32, but the quasar query isn't https, at least not to the local trakt server.

Quasar does however appear to be crashing due to an invalid/unexpected response from the local trakt server - maybe trakt is having a problem authenticating remotely? I think you need to get the log from the trakt server (if there is such a log), or speak with a trakt/quasar developer (pinging @Razze for trakt).

Sorry for my intrusion.

#0424 Libreelec
Quasar OK
Trakt ERROR
http://xbmclogs.com/pqkd9fwd4

#0415 Openelec
Quasar OK
Trakt OK
http://xbmclogs.com/pjzpgcfsl


Both tested right now.

EDIT:
I just remembered now ... In Openelec the first time I start Trakt, opened a window with a number to be validated on their website.
This window with a number, never opened in Libreelec.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Alexander - 2016-04-27, 02:06
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319