Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-05-09, 15:50)stourwalk Wrote:
(2016-05-09, 13:22)popcornmix Wrote:
(2016-05-03, 05:03)stourwalk Wrote: Ok - moved back to 0501 (I should note that 0421 was actually 0420 - I was stupidly looking at the date (sorry!)) - and changed the resample quality *from* GPU to High - problem goes away.

Same is true for Low/Medium too.

So for me the issue is narrowed down to the GPU Accelerated resampling. It's a RPI2 B+ btw and fwiw my config.txt looks like.. http://sprunge.us/BXZG

I'm afraid I'm not hearing the difference here. I've tried with your sample file as well as other dts files.
Do you have any other non-default audio settings? Using amplification? "Boost centre channel when downmixing"? "Stereo Upmix"? "Maintain original volume on downmix"?

I was afraid you were going to say that Smile Which is why I posed the question in the first place to see whether it was just me for some reason (which it appears to be).

First tonight I'll reset all the audio settings back to default and try it again and try and narrow down the setting that causes it, although I didn't think I had deviated that wildly from the default settings anyway, but I guess something has crept in over time! Will get back to you when I've done some digging.

Thanks


Found the culprit.

Boost Centre channel on Downmix

I had it set to 20dB - which on earlier versions caused no issues at all on any time of audio track, yet on the current ones it causes large scale clipping on DTS tracks (for me). Dialing it back down to 5dB solves the problem.

Probably not worth the effort to fix - although it would be nice to know why the change - chalk it up to experience I guess..

Thanks for your time and effort.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by stourwalk - 2016-05-10, 07:14
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319