Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-05-12, 02:54)bill_orange Wrote: I just noticed a problem when playing music on build #0510. Build #0511 shares the problem. I suspect it has been around for a while. If a visualization is selected, such as Wavforhue or Spectrum and music is played, Kodi restarts. An Estuary problem perhaps?

http://xbmclogs.com/pfx0v8oaa

Thanks for the report. Wavforhue is a third-party add-on and seems to be having a problem processing the JSON response from a web server so I'd contact the author for more help with this add-on.

Spectrum on the other hand is a core visualization, can you upload your crashlog when using Spectrum?

Are you also saying that #0509 doesn't crash, or that you first noticed this problem with #0510? I'd be surprised if the Wavforhue and Spectrum problems are related, unless the Wavforhue JSON error is a red herring (a Wavforhue crashlog would shed more light on this particular crash, and could be compared with a Spectrum crashlog).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Milhouse - 2016-05-12, 03:54
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319