Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-05-17, 07:27)Milhouse Wrote:
(2016-05-17, 07:14)ragedogg69 Wrote:
(2016-05-16, 23:21)Trixster Wrote: Has something happened to libreelec recently? Moving from 0511 to the latest nightly and the user interface seems to have slowed to an absolute crawl. videos still play fine but the UI is now very laggy.

Not a crawl for me, but noticeably slower using the estuary mod. When going from TV to Movies, there is a 3 second circle spin while it loads the widgets.

There are still one or two "busy dialog" issues after PR9778 mainly affecting third-party skins and widgets (see comments on github). I'm not seeing any issues with stock Estuary and the limited number of add-ons I have installed (YouTube, Amazon Prime Instant).

Interesting that might explain the noticeable lag, but small, I have noticed when using the Estuary Mod skin. Even with the overclock of the Pi3 it is still there.
The best thing that I have done for my Pi is to add a small cooling fan, it has dropped the reported temp by around 20c, I no longer get the warning square popping up as it did on occasion before indicating high temps.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Vimes - 2016-05-17, 10:01
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319