Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-05-27, 13:53)Shanyel Wrote:
(2016-05-27, 06:45)TheShoe Wrote:
(2016-05-27, 06:22)Milhouse Wrote: Is it just the time that is incorrect, and not also the date? Have you set the timezone correctly in Kodi?

oh good grief! this is a PEBCAK (Problem Exists Between Chair and Keyboard).

no i didn't. sorry for wasting your time (no pun intended). it's been a long week.

cheers and thanks for pointing out the obvious to me

I've the same issue.. timezone is set correctly to Britain (UK) in Kodi, date is lagging and time is completely off...
It started lately, didn't notice when. Tried to change a timezone to something else, restart, waited a bit for ntp update... nothing... even when back to GMT timezone. Will try to go back few realeases to find out.
Connected via LAN to router, same setup for several years now, router is synced with ntp and aligned
Any idea?


ok - so here's what solved it for me once the obvious was pointed out:

1: set country and timezone in Kodi
2: re-add pool.ntp.org in libreelec ntp settings
3: reboot and voila!

interesting although Milhouse mentioned the ntp server should not need to be set, i still had to do it to get the correct time
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by TheShoe - 2016-05-28, 04:53
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319