Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-06-26, 14:23)popcornmix Wrote:
(2016-06-26, 14:15)MikeKL Wrote: #0625 and Kodi Estuary GUI Lock-up when using iplayerwww add-on
Would need a debug log. You can see a 15m gap in log, but no real clues about what was going on.
There are some errors about missing controls - are you using Estuary?

Does the stall occur repeatably? Which was the first build with the problem?
Yes using Estuary, not easy to repeat stall at all, I switched on debug-log after providing previous log and tried to recreate the stall but unsuccessful.

Then left kodi running with debug on and switched-off TV, when came back after 1hr or more unable to wake up kodi with either remote or a bluetooth keyboard.
(similar to stall?)

Here is debug-log before I rebooted pi, for what its worth.

Really not sure when first noticed stall, but definitely seen it in earlier build, than latest builds.
rPi3B+, SanDisk Ultra 8Gb SD, Milhouse kernel_5.x LE ​Testbuild (Kodi 19 Matrix) -> Onkyo TX-SR608 AV Receiver -> Philips 42" LCD TV
KVIM2 Pro, SanDisk Ultra 8Gb SD, kernel_5.x LE Testbuild (Kodi 19 Matrix) -> LG 27UD69-W 4K Monitor -> AudioEngine A2+ Speakers
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by MikeKL - 2016-06-26, 20:37
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319