Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-07-02, 14:00)popcornmix Wrote:
(2016-07-01, 20:30)MikeKL Wrote: ----Edit----- Just watched full match, Wales 3:1 Belgium, what a great game of football and not a single drop/pause in 3.1Mpbs Limelight stream for whole match -----
It is possible the BBC have upgraded their servers and can handle more bandwidth now.
(2016-07-02, 19:10)popcornmix Wrote:
(2016-07-02, 17:45)MikeKL Wrote: I am also noticing that some skipping of frames is occurring with catch-up streams, which seems to me to be more noticeable and annoying in #0701.

"skip" steadily increasing in value, which is not occurring with live playback. (3.1 & 5.5Mbps Limelight)
If you think this is a regression, then identifying the first build with the problem would be very useful.
In summary, don't believe this is a regression Blush

Stepped back to #0629 and skipping appears to be occurring with catch-up in way its not not occurring with Live streams (Streaming at similar/same times in day) but skips are not often and therefore not too annoying
(Live & Catch-up streams continue to play reliably at any time of day, which overall "if permanent improvement" is really great news as this has not been case for me in past at higher BBC stream bit-rates)

Stepped forward and through each build and actually skipping with catch-up is no better or worse in any of #0629 to #0702 releases.
(Streaming same catch-up program this morning for,10 mins approx in each of the builds)

What I have noticed (user observation) recently when using latest milhouse builds and iplayer www add-on is :-
  • BBC Live streams are playing much much better now (as you indicated may be due to perhaps BBC server upgrades)
  • BBC Catch-up streams do appear to skip more frames than live streams for similar playback time periods.
  • Start either BBC stream type and at start skip = 6; after 10 minutes of streaming, Catch-up skip = 30 to 40 approx, Live Skip = 6)
Catch-up skipping occurs "whilst just watching program" i.e. I am not moving around in Kodi GUI, and the skipping occurs regardless of debug log switched on/off before streaming.
(Note: Never switched on debug option this morning during tests)
rPi3B+, SanDisk Ultra 8Gb SD, Milhouse kernel_5.x LE ​Testbuild (Kodi 19 Matrix) -> Onkyo TX-SR608 AV Receiver -> Philips 42" LCD TV
KVIM2 Pro, SanDisk Ultra 8Gb SD, kernel_5.x LE Testbuild (Kodi 19 Matrix) -> LG 27UD69-W 4K Monitor -> AudioEngine A2+ Speakers
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by MikeKL - 2016-07-03, 13:33
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319