Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-08-05, 02:41)smp1 Wrote: I can play it just fine with VLC on Windows.

Yep sorry, wget must have cocked up the download. Tried downloading a second time and it's playing in VLC now.

Edit: With the sample it's probably easier for popcornmix to download and see the issues for himself, but with MMAL enabled the debug log is full of:
Code:
01:45:52 10035.981445 T:1961377792   DEBUG: CMMALRenderer::RenderUpdate - MMAL: No buffer to update clear:0 flags:0 alpha:255 source:0 omvb:(nil) mmal:(nil)
01:45:52 10036.016602 T:1353560992   DEBUG: Previous line repeats 2 times.
01:45:52 10036.016602 T:1353560992   DEBUG: OutputPicture - dropped in output
01:45:52 10036.033203 T:1961377792   DEBUG: CMMALRenderer::RenderUpdate - MMAL: No buffer to update clear:0 flags:0 alpha:255 source:0 omvb:(nil) mmal:(nil)
01:45:52 10036.057617 T:1353560992   DEBUG: Previous line repeats 1 times.
01:45:52 10036.057617 T:1353560992   DEBUG: OutputPicture - dropped in output
01:45:52 10036.064453 T:1961377792   DEBUG: CMMALRenderer::RenderUpdate - MMAL: No buffer to update clear:0 flags:0 alpha:255 source:0 omvb:(nil) mmal:(nil)
01:45:52 10036.097656 T:1353560992   DEBUG: Previous line repeats 1 times.
01:45:52 10036.097656 T:1353560992   DEBUG: OutputPicture - dropped in output
01:45:52 10036.097656 T:1961377792   DEBUG: CMMALRenderer::RenderUpdate - MMAL: No buffer to update clear:0 flags:0 alpha:255 source:0 omvb:(nil) mmal:(nil)
and there is no video or sound.

The video also doesn't play when OMX is enabled (no log messages with OMX).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Milhouse - 2016-08-05, 02:43


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319