Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-08-15, 11:09)Milhouse Wrote:
(2016-08-15, 10:42)zoranserbe Wrote: the funny thing is that it doesnt work. The Database cant be read with the Build #0813. Nothing appears and happens.
I used the Build #0701 and it worked perfectly.

What could possibly fix the problem?

p.s.: i'am sorry for my bad english Smile AND THANK YOU ONCE AGAIN Smile

Nobody cares about your LAN IP address - obfuscating it just makes it that bit more difficult to help you.

MySQL works in #0813, I'm using it here.

There is a Video database migration in #0720, perhaps the migration failed when you upgraded from #0701 to #0813.

Do the following:

1. Enable debug logging in Kodi #0813
2. Drop the MyVideos107 database from your MySQL server
3. Restart Kodi #0813 and allow it to finish the database migration (it will migrate your MyVideos106 database)

Once the Kodi GUI appears if you still have database issues log in to Kodi using ssh and run:
Code:
cat /storage/.kodi/temp/kodi.log | pastebinit
then post the url.

I've followed the steps above and now it works perfectly! it really was the migration which didnt work

Thank you once again!!!
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by zoranserbe - 2016-08-16, 06:58


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319