Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-09-10, 22:32)smp1 Wrote:
(2016-09-10, 21:10)herrmeier01 Wrote: Here I still have stutter with Live-TV when I switch from 1080i channel to 720p channel
Same here.
As far as I remember this was fixed in one of the earlier builds but that fix was later removed and never showed up again.
(2016-09-11, 11:04)herrmeier01 Wrote:
Quote:Sorry I can not confirm that, 720p run well.
I use at deinterlacing "MMAL - Bob (half)".

Here I have only issues with 720p when I switch from 1080i channels. I use MMAL and "auto". With OMX there is no problem.
My TV channels all are H.264 encoded. When I stop/play the channel it's working fine.
I think the deinterlacer is still active after switch from 1080i to 720p


I am having the exact same problem. Only when switching from a 1080i H264 channel to a 720p h264 channel. With OMX enabled everything is good.
when a channel stutters you can also switch the deinterlacing method and then go back to "auto". this seems to disable the falsely running deinterlacing.
The last working build (with the mentioned fix) is 0726. After that i believe it was removed because it was causing crashes for someone.
the problem is that @popcornmix has not been able to reproduce this with his setup. therefore it is hard to debug.
But so far i have not come up with a way to reproduce this with a recording so that popcornmix can debug this.

Is there a way to force OMX only for LiveTV an keep using MMAL for the rest?
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by niwa2 - 2016-09-11, 12:55


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319