Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
Wink 
Can someone shed some light on what is causing this error? Happens on boot when the TP-Link TL-WN823N is plugged in, does not happen if it's not plugged in.

I've tried on a few recent Milhouse builds, as well as the official Krypton libreelec alphas, same issue. If I boot without it plugged in then plug it in after the fact, the raspberrypi freezes. I also have two raspberry pi's and two of the USB wifi adapters, and I've tried them both with no change.

edit - I should also note that these builds were working fine up until late last week, one unit was on the community alpha and self-updated and that error started. The other was a Milhouse build that I manually updated, is normally on ethernet but exhibits the same error when I try the USB wifi.

Image
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by snapek - 2016-10-04, 22:55


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319