Thread Closed
v17 LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-10-26, 16:29)bleep42 Wrote: If I then change deinterlace to either OFF or MMAL-Advanced(half) or MMAL-Bob(half) the file does play back fine.
If I use Auto or MMAL-Advanced or MMAL-Bob, the sound goes out of sync.
So it sounds from your comments above that this is to be expected with software decoding, in which case it might be worth Mike splashing out £2.40 (say $3) on a MPEG-2 licence because that same test file plays fine on my Pi1 with a licence.
Thanks Popcornmix. :-)
Regards, Kevin.

Hi Guys,

I've got the mpeg-2 licenses. When I say omx or mmal, I'm talking about having the hw renderers enabled in the player settings.

I just tried 'Sync playback to display' again, and I still see no difference, either with omx-hw or sw rendering.

I've got a recording with a glass-clink that occurs about 26 seconds into the recording, and I'm seeing the sound off by about 2 seconds at that point. (clink occurs ~2 seconds before you see the glasses touch)

I will try to extract the first minute of that recording later, so I can provide a link, since it's been such a good check (for me) to see how far of the audio is.

I haven't seen any settings for interlace, even though I've got my menus set to 'expert'. Where are those?

Thanks!
Mike
  Thread Closed
 
Thread Rating:
  • 19 Vote(s) - 4.63 Average


Messages In This Thread
RPi2: no DV-codec? - by bubi - 2016-07-10, 10:30
DV-video not working - by bubi - 2016-07-15, 19:48
RE: LibreELEC Testbuilds for RaspberryPi (Kodi 17.0) - by mikeb8591 - 2016-10-27, 01:14


Logout Mark Read Team Forum Stats Members Help
LibreELEC Testbuilds for RaspberryPi (Kodi 17.0)4.6319